1 Aufruf
Hallo!

 

Mir ist zufällig aufgefallen, dass in letzter Zeit die ServerTools unerwartet beendet werden und ich diese händisch starten muss. Ich kann aber nicht dauern nachschauen, ob sie noch laufen, da der Server unbeobachtet arbeitet. Was kann ich machen?

Grüße J. Stößel
Gefragt vor von (680 Punkte) | 1 Aufruf
+2 Punkte
Server neu starten... ist das Einzige was bei mir bisher geholfen hat. Dann halten die Servertools mal zwei Tage länger bevor Sie abstürzen...
Ok...wenigstens einen Versuch wert. Aber da muss sich gekümmert werden!
das mit den servertoolabstürzen ist mir auch aufgefallen!

2 Antworten

In Herr Müllers Fall wurden die ServerTools von aussen beeinflusst (wieso auch immer), wogegen wir nichts machen können. Die Abstürze bei Ihnen müssten wir erst analysieren um ectl. Fehler in den Servertools zu beheben.
Beantwortet vor von (33.9k Punkte)
0 Punkte
Naja :) - es wurde gemutmaßt, dass das Veeam-Backup an den SERVER-Crashes Schuld sein könnte. Der Server läuft mittlerweile aber sauber durch und ist seit einem halben Jahr nichtmehr gecrashed.

Nicht so die Server-Tools. Da wurde alles mögliche behauptet - Netzwerkzugriffe etc. Im Endeffekt stürzen die Tools mittlerweile mehrmals Pro Tag ab - und wie man sieht nicht nur bei mir...
@tomedo:

Heute morgen liess sich mein HZV-Modul nicht starten (nachdem Ihre Mitarbeiterin die Performance-Beta-Option eingerichtet hatte). Interessant war, dass gleichzeitig die Servertools 3 Tage lang nicht abgestürzt waren.

-> Nach einem Server-Neustart läuft jetzt wieder alles.... ich könnte mir aber Vorstellen, dass irgendwo zwischen Mono, Servertools und HZV-Modul die Abstürze zu finden sind.

VG

JM
Beantwortet vor von (10.1k Punkte)
0 Punkte
4,444 Beiträge
7,904 Antworten
9,953 Kommentare
1,873 Nutzer