Unser Update zur aktuellen Situation

Liebe tomedianer,

aus gegebenem Anlass möchten wir Ihnen versichern, dass wir alles dafür tun, um Ihnen in den kommenden Wochen auch weiterhin in gewohnter Art und Weise zur Verfügung zu stehen.

Gleichzeitig ist es unsere Priorität, die Gesundheit und das Wohlbefinden unserer Nutzer und Mitarbeiter zu schützen und unseren Teil zur Eindämmung der Verbreitung von COVID-19/Corona beizutragen. Aus diesem Grund haben auch wir ab sofort einige technische und organisatorische Maßnahmen getroffen, sodass u.a. ein Großteil unserer Mitarbeiter inkl. unserem Supportteam von zu Hause aus arbeiten kann. Wir bitten um Ihr Verständnis, falls es dadurch evt. zu längeren Wartezeiten an der Hotline bzw. bei der Beantwortung von E-Mail und/oder Forumsanfragen kommt.
Hallo und guten Morgen,

wir hatten in den vergangenen Wochen wiederholt folgende Szene:

- am Rechner1 funktioniert das Kartenlesegerät nicht. (diverse Prozeduren helfen nicht: cardlistener neu starten, Rechner neu starten, Lesegerät aus/an)

- Dann schließen wir den Kartenleser am Rechner2 an,

- hier funktioniert das Einlesen einer eGK problemlos

- dann stecken wir das Lesegerät wieder am Rechner1 an

- nun funktioniert das Lesen von Karten auch hier wieder

Gibt es das Problem irgendwo anders auch, dass Tomedo den Kartenleser auf einem Rechner im Netz "verliert"? Wenn ja: wie ist die Lösung ohne "Umstöpseln" des Lesegerätes?

Grüße aus Mecklenburg

Stephan Dann
Gefragt von (220 Punkte)
0 Punkte

3 Antworten

Lieber Herr Kollege Dann,

das Problem hatten wir auch. Unsere Lösung letzten Endes: Orga 6000 verschrottet, überall Orga 930 mit dem kleinen Ständer im stationären Modus. Klappt bestens.

Viele Grüße,

Mike Prater
Beantwortet von (7.8k Punkte)
0 Punkte
Ok - das war jetzt schon die "Zwischenlösung" der Schwestern. Das Problem liegt vermutlich im Orga 6000... mal sehen, wie lange es jetzt läuft. Danke für den Impuls zum Orga 930. Hab grad vergeblich gesucht - gibts ein Stativ dazu als Zubehör?

Grüße zurück

Stephan Dann
Ja, Stativ wird automatisch mitgeliefert.
Haben Sie das Kartenlesegerät (USB-Kabel) einmal vom Rechner 1 abgezogen und in einen anderen USB-Port gesteckt? Meist reicht es nicht das Gerät aus und wieder anzuschalten.

(Falls Sie das Gerät vie Stromkabel betreiben, sollten Sie einmal probieren das Gerät nur über USB an den Mac zu stöpseln, also kein extra Stromkabel anstecken. Dann ist USB umstecken auch gleich ein richtiger Neustart des Gerätes)
Beantwortet von (37.9k Punkte)
0 Punkte
Den Versuch "mit ohne Strom" mach ich mal. Beim letzten Ausfall hab ich nur das USB Kabel an den anderen Rechner gesteckt. Strom blieb dabei an. Aber jetzt läuft es ja erst mal wieder...  Danke für den Hinweis und Grüße, Stephan Dann
Im Orga 6000 sammeln sich unten drin schnell mal riesige Fusselberge.... einfach mal mit einer Büroklammer rauskratzen. Dann geht das Karteneinlesen auch wieder.
Beantwortet von (12.4k Punkte)
0 Punkte
Schon klar. Die Fusselberge waren als erstes fällig... dann auch eine Reinigung mit Druckluft und Co. Beides führte aber nicht zum Erfolg... wär ja auch komisch, wenn der USB-Port am Rechner2 die Fusselberge verträgt und der USB-Port am Rechner1 nicht... Aber danke für den Hinweis - ich hab als Anregung schon weitergegeben, das Orga 6000 mit in die regelmäßige Reinigung aufzunehmen...
5,543 Beiträge
9,755 Antworten
12,525 Kommentare
2,273 Nutzer