314 Aufrufe
Hallo Zusammen,

nach einer kürzlichen Umstellung der LDT-Dateiübermittlung durch unser Labor, werden die Umlaute nicht mehr als solche dargestellt.

Bsp: "Hämoglobin" wird zu "H?moglobin"

Der freundliche EDV Mitarbeiter des Labors meinte, das würde vom Praxisprogramm übersetzt und entsprechend dargestellt.

Stimmt das? Die LDT-Rohdatei weist ebensolche "Fragezeichen" auf.

Kann jemand Licht ins Dunkel bringen?
Gefragt von (2.3k Punkte) | 314 Aufrufe
+1 Punkt

2 Antworten

Naja, ja, es ist ein Einleseproblem von tomedo.

ABER: die LDT Dateien haben in sich angegeben welche Codepage die benutzen. Wenn jetzt die benutzte Codepage der Datei und die angegebene Codepage divergieren, dann sieht das so aus. tomedo benutzt die angegeben Codepage. Bisherherige solche praxisseitigen Fehlerberichte ließen sich immer auf Fehler des Labores zurückführen ... bisher. Evtl ist bei uns ein Fehler. Bitte schicken Sie uns mal so eine Datei, dann können wir das mal überprüfen. (bitte nicht hier posten)
Beantwortet von (35.6k Punkte)
0 Punkte
Was ist hier herausgekommen ? Bei uns liegt ein ähnliches Problem vor.

So, sieht es bei uns aus - Was können wir machen?

Ich würde darauf tippen, dass das Labor die Datei richtig erstellen sollte. Tritt das schon immer bei allen Umlauten auf oder erste seit Kurzen/ nur partiell? Welches Labor ist es?
Wir sind neu bei Limbach und haben somit kein Erfahrungswert.

Das heisst, die Datei muss von dem Labor angepasst werden?
Hallo,

gibt es hier schon eine Lösung? Bei uns liegt das Problem ebenfalls vor.
Beantwortet von (450 Punkte)
0 Punkte
4,907 Beiträge
8,673 Antworten
11,041 Kommentare
1,961 Nutzer