Hallo, ich habe einen automatischen Patientenmarker für einen Kassennamen gesetzt. Im Test funktioniert das ganze, doch wenn ich einen passenden Patienten aufrufe, stürzt tomedo ab. Anschließend funktionieren die automatischen Marker nicht mehr, auch ein manuelles Setzen des Markers zeigt diesen im Karteifenster nicht an.

Viele Grüße,

Felix van Wasen
Gefragt von (4.4k Punkte)
0 Punkte

2 Antworten

Hallo Herr van Wasen,

ist ist sinnvoll, dass wir uns die Meldung anschauen. Bitte im Support melden, wenn 5 Minuten Luft sind.
Beantwortet von (16.5k Punkte)
0 Punkte

Der Fehler wurde durch einen Patientenmarker mit leerer Beschreibung verursacht.

In der nächsten Version (nächste nach v1.52.1.10) wird der Fehler behoben. Was Sie jetzt machen können ist die Patientenmarkern mit fehlender Beschreibung finden und mit dem Namen versehen. Das können Sie über Marker-Verwaltung  (Admin->Praxisorganisation->Marker) tun.

Oder über Admin->Statistikverwaltung die Statistik mit folgender SQL-Anweisung anlegen

SELECT t.beschreibung  AS Gruppe, tt.beschreibung AS Marker
FROM tag t 
JOIN tag_children tc ON t.ident = tc.tag_ident
JOIN tag tt ON tc.children_ident = tt.ident
WHERE tt.beschreibung IS NULL;

und in Verwaltung->Statistiken ausführen lassen.

   

Dann sehen Sie zumindest die Gruppe, wo der Marker ohne Namen zu finden ist.

Beantwortet von (3.8k Punkte)
0 Punkte
Vielen Dank für die rasche Rückmeldung, leider findet die Statistik und auch ich manuell keinen Marker mit leerer Beschreibung.

Viele Grüße, van Wasen

Es kann sein, dass auch die Gruppe keine Beschreibung hat.

Was steht im Statistik-Ergebnis rechts unten?

Da steht nix:

4,991 Beiträge
8,839 Antworten
11,231 Kommentare
1,977 Nutzer