Seit dem letzten Update wird automatisch zu allen Adressen von Zuweisern automatisch nach dem Namen der Stadt das Land Zugesetzt auch noch in Großbuchstaben!? In der Maske für Eingabe der Adressaten ist jetzt ein Menü mit sämtlichen Ländern der Welt eingetragen, und lässt sich nicht abschalten. Bei Adressaten, in der Bundesrepublik braucht es ja nicht den Zusatz „DEUTSCHLAND“ in Grosbuchstaben. Das wirkt wie geschrien, und hinterlässt nicht nur bei mir, sondern auch bei einigen der angeschriebenen ein schalen, nationalen Nachgeschmack. Wer es möchte, kann es ja selbst auswählen, ich möchte es nicht sehen, und bitte um Abstellung.

Karel Günsberg, Berlin
Gefragt in Wunsch von (600 Punkte)
+1 Punkt

1 Antwort

Sehr geehrter Herr Günsberg,

laut Code (nicht von mir) wird das Land im Adressbriefkommando angezeigt, wenn ihre Betriebsstätte einem anderen Land angehört als der Empfänger. Die Großschreibung ist Vorgabe der Post und wird meines Wissens nach international so gehandhabt.

Mit freundlichen Grüßen

Mathias Pamperin
Beantwortet von (2.7k Punkte)
0 Punkte

Lieber Herr Pamperin,

Wenn Sie meine Anfrage zu Ende lesen, stellen Sie fest, dass ich hinter meinen Namen als Absendeort Berlin eingetragen habe, und ich meine Berlin in Deutschland nicht etwa in den USA. Auch praktisch alle meine Adressaten leben in Berlin oder innerhalb der Bundesrepublik, so dass es keine Begründung gibt, das Empfängerland Deutschland explizit bei jeder Anschrift hinzuzufügen. Es würde genügen, wenn in dem Auswahlmenü der Länder einfach als erste Auswahlmöglichkeit, wie in vielen anderen entsprechenden Adressmenüs, die Option bestünde, kein bestimmtes Land ( ---- ) auszuwählen. 

Mit freundlichem Gruß aus Berlin,

Karel Günsberg

Hallo Herr Günsberg!

Herr Pamperin meint vermutlich, dass in tomedo in den Einstellungen der Betriebsstätte Deutschland eingetragen sein muß. Haben Sie da mal nachgesehen? (Admin-Praxisorganisation-Betriebsstätten)

Sehr geehrter Herr Günsberg,

ich habe schon gelesen, dass Sie aus Berlin schreiben. Aber noch ist unser tomedo nicht mit dem Forum verknüpft wink. Deshalb gilt was Herr Cepin geschrieben hat: Bitte überprüfen Sie, ob bei Ihrer Betriebsstätte sowie bei Ihren Patienten Deutschland als Land eignestellt ist.

Mit freundlichen Grüßen

Mathias Pamperin

Wir werden das Verhalten in v1.118.0.11 anpassen, dass eine Betriebsstätte ohne Land als deutsche Betriebsstätte interpretiert wird.
11,253 Beiträge
17,898 Antworten
29,403 Kommentare
5,834 Nutzer