Ich bekomme beim Versuch den Server (MacOS 10.15.7) ein Update durchführen zu lassen folgende Fehlermeldung:

Fehler bei Updatedurchführung. Schritt fehlgeschlagen: Überprüfe Appaustausch, Fehler: Fehler beim Appaustausch: Lokale Version ist 104-s384, aktuell verfügbare Version ist 104-s398

Kann ich das Problem selbst lösen oder brauche ich Technikerunterstützung?

Gefragt in Bug von (1.1k Punkte)
0 Punkte

2 Antworten

Hatte ich auch. Einfach nochmal starten, ging dann durch.
Beantwortet von (19.9k Punkte)
0 Punkte
Das Problem tritt bei mir auch weiterhin regelmäßig auf und man muss den Server Neustarten. Manchmal auch mehrmals.

Gibt es eine definitive Lösung oder Ursache für das Problem?
Beantwortet von (8.1k Punkte)
0 Punkte
Mit dem neuesten Update auf Version 105-s417/418/419, wurde eine potentielle Ursache des Problems behoben. Allerdings macht sich das dann erst beim nächsten Update bemerkbar, da die aktuell beim Nutzer liegende App beim Update den Appaustausch initialisiert und dort der Fehler liegt.

Vorraussichtlich mit dem Quartalsupdate wird der Prozess des Appaustauschs weitere Umbauten und Stabilisierung erfahren haben, womit das Problem dann endgültig gelöst wird.

 

mit freundlichen Grüßen
10,097 Beiträge
16,317 Antworten
25,728 Kommentare
4,763 Nutzer