KIM ist bislang die einzige sinnvolle Einrichtung der Telematik, die uns die Arbeit erleichtert. Es hat nun sehr lange bis zur Einsatzfähigkeit gedauert und die Meisten probieren sich daran noch aus.

Toll ist, dass man beim Brieferstellen sofort erkennt, ob eine KIM Adresse hinterlegt ist oder wie in diesem Beispiel eben noch nicht. Leider ist das Einpflegen in das Adressverzeichnis doch etwas umständlich. Ich habe bisher noch keinen einfachen Weg gefunden. Anstatt in die Adressverwaltung gehen zu müssen, um dort die Suche zu veranlassen, sollte das direkt aus diesem Feld möglich sein. Dann hätte man seine Liste bald schon komplettiert und aktualisiert.

 

Gibt es da andere Wege?

 

Zweites Manko ist, das nirgendwo angezeigt wird, wenn Mails via KIM eingegangen sind.

Gibt es da die Möglichkeit der Benachrichtigung?

Hat dafür jemand eine zündende Idee oder einen praktikablen Lösungsvorschlag?

 

Schön ist es, dass mann über die Sucheingabe die Briefe direkt den Patienten zuordnen kann. Manche Briefe müssen aber nicht nur zugeordnet, sondern ausgewertet werden, dazu wäre evtl. eine Ablage für den Arzt wichtig, der die eingehenden Briefe anschließend der Patientenakte zuordnet und mit seinen eigenen Befunden abgleicht und ggf. sofort die notwendigen Konsequenzen zieht. Hat da jemand schon einen intelligenten Workflow?

Trotzdem tauchen bei mir Probleme auf. Die ersten Testmails von Kollegen sind angekommen und auch die Antwort ging raus und ist sogar angekommen.

Dann jedoch bleiben Mails im Ausgangsfach liegen und werden nur an dem Rechner angezeigt, der auch mit dem Konnektor, welcher die eHBA enthält. Da findet sich dann neben dem Icon in der menuzeile eine Ziffer, die auf die Anzahl der Ausgangspostfach liegenden Mails.  Nach gescheiterten Versuchen liegen dort Duplikate, die sich aber nicht löschen lassen. Versenden geht auch nicht. Die Komfortsignatur habe ich vorher aktiviert. Aus dem Ausgangsfach lassen sich die Mails weder löschen noch Verscheieben.

Was ist da los?

Wer hat eine Erklärung dafür, oder stelle ich mich einfach zu doof an?

Testmail an mich selbst geht zwar raus, kommt aber nicht an. Wer hat eine Lösung? Doch nach kanpp 5 Minuten war die dann da.

Gefragt in Frage von (11.9k Punkte)
Bearbeitet von
0 Punkte
Hallo Entwickler,

Schön wäre auch eine reply Funktion mir Zitat. Oder ist das bei dieser Kommunikationsform nicht vorgesehen? Bei den komischen Kim-Vorgaben würde mich das nicht wundern.

Das mitgeschicke einseitige Protokoll interessiert mich eigentlich nicht...Vielleicht kann man das nur denen zeigen die es interessiert (Warscheinlich keinen :-)) . Oder leitet es an die KV weiter, die kann es dann abheften :-)

LG Carsten Wach

1 Antwort

Sehr geehrter Herr Klaproth,

in der Version 1.104 wird tomedo automatisch und regelmäßig Ihre Ärzteliste (Verwaltung/Ärztliste) überprüfen und neu hinzugekommene KIM-Adressen ergänzen.

Die "manuelle" Adress-Suche sollte damit größtenteils unnötig werden.
Beantwortet von (2.1k Punkte)
0 Punkte
Vielen Dank Herr Hesse

das hört sich gut an und ich warte noch damit, meine Adressliste zu ergänzen.

Haben Sie auch eine plausible Erklärung für die anderen geschilderten Randprobleme?

 

VG aus Husum

Christian Klaproth
Hallo Herr Hesse,

ohne gleich ein neues Thema zu KIM eröffnen zu müssen, stelle ich an Anlehnung des o.g. Themas einfach mal eine Zusatzfrage:

Mir ist aufgefallen, dass ich leider eine gesendete KIM-Mail (in dem Fall an die AOK-Bayern) nachträglich keiner Patientin zuordnen kann. Die Mail wurde aus der Akte heraus über Verwaltung / Email / KIM / Adresssuche versendet. Trotz Versuch über den entsprechenden Weg des Pat.Icons ist die Zuordnung nicht gelungen. Eigentlich sollte doch die Verbindung zur Akte automatisch eingepflegt sein, wenn ich aus der Akte heraus eine KIM-Mail sende. Ist das ein Bug, oder so gewollt?

mfg
8,564 Beiträge
14,151 Antworten
20,733 Kommentare
3,606 Nutzer