Hallo,

ich stehe gerade vor dem Problem, dass ich für einen Custom-Karteieintrag ein Feld mit dem Ergebnis eines Laborwertes automatisch befüllen möchte. Hierzu habe ich mir ein x-Kommando aus der Briefschreibung gebastelt und eingefügt.

Leider wird das Ergebnis nicht automatisch eingefügt. Gibt es einen Trick, oder ist es einfach nicht vorgesehen Werte automatisch aus anderen Programmteilen in Custom-Karteieinträge zu übernehmen.

Mit freundllichen Grüßen

Matthias Blankenagel
Gefragt von (920 Punkte)
0 Punkte

1 Antwort

Ein x-Kommando wird ihnen bei einem einzelnen Laborwert keine Hilfe sein...

Tipp: das Briefkommando "laborwert", welches sie dann individuell anpassen können, sodass auch DER Wert, den Sie haben wollen, an die entsprechende Stelle eingefügt wird... (in der Kommandosliste finden Sie dieses Kommando unter Text mit Parameter - dort gibt's auch noch ein paar Hinweise zum Kommando)
Beantwortet von (5.9k Punkte)
0 Punkte

Hallo Herr Rose,

ich habe folgendes Kommando als Zahl und als Textfeld eingebaut "$[lab block Ergebnistext same Hepatitis Bs - Antikörper]$", leider ohne Erfolg.

Der Hepatitis-B-Antikörpertiter wird nicht wie gewünscht im Feld angezeigt. Muss ich evtl. noch irgendwie einen Suchzeitraum vorgeben. Die Laborwerte sind zum Teil sicher einige Wochen alt.

"Ergebnistext" ist kein gültiges Attribut, mit "ergebnistext" sollte es funktionieren, d.h. als
$[lab block ergebnistext Ergebnistext Hepatitis Bs - Antikörper]$

Siehe Kommandoliste -> medizinische Dok. -> lab

Leider funktioniert im Filter für den Test die Leerzeichen momentan nicht, es wird mit obigem Befehl also nur nach "Hepatitis" gefiltert. Das werde ich noch korrigieren.

10,499 Beiträge
16,898 Antworten
27,175 Kommentare
5,017 Nutzer