196 Aufrufe
Problem: Labordatenabruf hat immer ohne Passwort (mit Klick auf einen Button im tomedo) funktioniert, seit Aktualisierung auf Sierra werde ich nach einen Passwort gefragt. Mein normales admin-Passwort oder Benutzerpasswort funktioniert aber nicht.
Gefragt von (6.4k Punkte) | 196 Aufrufe
0 Punkte

1 Antwort

Wahrscheinlich wurde der Datenabruf per Schlüsselpaar eingerichtet: der private Schlüssel liegt bei Ihnen, der öffentlich Schlüssel bei Ihrem Labor und man kann sich nur verbinden, wenn die beiden Schlüssel zusammenpassen. Beim Upgrade des Betriebssystems können aber die hinterlegten Schlüssel auf Ihrem Rechner verloren gehen und müssen neu generiert werden. Dann muss der öffentliche Schlüssel erneut ans Labor geschickt werden - danach funktioniert der Abruf wieder wie gewohnt. Die Schlüsselgenerierung selbst ist etwas gewöhnungsbedürftig:

Öffnen des Programms Terminal (z.B. über die Spotlight-Suche)

Dort wird (im Normalfall) eingegeben: sudo ssh-keygen -t rsa (Enter)

Es entsteht im Benutzerordner unter dem versteckten Ordner ".ssh" ein Schlüsselpaar namens id_rsa und id_rsa.pub - letzteren müssen Sie (per E-Mail) an die Labor-IT schicken, fertig.

 

 

 

Beantwortet von (6.4k Punkte)
0 Punkte
Vorsicht: Bitte prüfen Sie vor Ausführen des genannten Befehls, ob sich auch wirklich keine Schlüssel im Benutzerordner/.ssh befinden (nicht, dass Sie funktionierende Schlüsselpaare aus Versehen überschreiben).
4,528 Beiträge
8,056 Antworten
10,156 Kommentare
1,885 Nutzer