Hallo zusammen,

seit dem Update auf tomedo v1.114.0.17 gibts Probleme bei der Erstellung von eRezepten bei NUR HZV Patienten. Das Signieren funktionert aber das Versenden gelingt nur unzuverlässig im Verhältnis von ca. 3 (Versuche) : 1 (erfolgreich).

Da wir bereits seit Mitte Juni 2022 ausschliesslich mit eRezepten arbeiten und wir seither 0 Probleme hatten, erstaunt mich dieser neue Bug doch sehr.

Hat jemand ein ähnliches Problem?

Was sagt Zollsoft dazu? Ist der Bug bekannt?

Vielen Dank für den Support und Grüße aus Dresden

M.Deile

Anbei ein Bild der Fehlermeldung:

 

Gefragt in Bug von (480 Punkte)
0 Punkte

1 Antwort

Guten Tag Herr Deile,

die Probleme mit bestimmten HZV-Substitutionen sind uns bekannt. In diesem Fall fehlt vermutlich die Darreichungsform für das substituierte Medikament, da können Sie aber derzeit leider nichts anderes machen als ein normales Rezept ausstellen. Wir untersuchen das Problem derzeit und versuchen es zeitnah zu lösen.

Eigentlich sollte der Fehler allerdings schon immer bestanden haben für bestimmte Medikamente.

Viele Grüsse,
Beantwortet von (8.5k Punkte)
0 Punkte
Guten Morgen Herr Wellegehausen,

Danke für die zügige Antwort.

Folgende Anmerkungen dazu:

1.) Fehlende Darreichungsform -> was genau meinen Sie damit? Die Einnahmevorschrift also z.B. 1-1-1-1?!? Mir ist da keine Systematik aufgefallen was das fehlerhafte Versenden angeht. Jedenfalls ist immer eine Einnahmevorschrift notiert: entweder "bei Bedarf" von mir ergänzt oder eben "1-0-1" o.ä.

2.) "da können Sie aber derzeit leider nichts anderes machen als ein normales Rezept ausstellen." -> eben nicht! da habe ich mich nicht richtig ausdrücken können. ich drucke eben kein Muster 16 aus, sondern probiere es einfach solange per e-rezept bis es auch versendet wird, nur brauch ich dann dazu circa 3 Versuche bis solch ein Rezept auch versendet wird.

3.) Definitv gibts diese Probleme erst seit Dienstag Abend (30.8.2022) nach update auf v1.114.0.17

Daher ist mir dieser Bug irgendwie schleierhaft... mal gehts mal gehts nicht... und wie gesagt, signieren kein Problem nur beim Versenden kommt der Fehler.

definitv aber nur bei HZV Patienten... vor dem 30.8.2022 nie solch ein Problem gehabt und wie gesagt, wir geben gar keine Muster 16 mehr raus seit Mitte Juni 2022 sondern NUR eRezepte... bin mir daher sicher das dieser Bug neu ist.

 

Danke schonmal für Ihre Arbeit und den Support!

M.Deile
Guten Abend Herr Deile,

mit Darreichungform meine ich z.B. Tablette, die Information scheint in den Stammdaten zu einigen HZV-Präparaten zu fehlen. Das hätte ich aufgrund der Fehlermeldung oben vermutet. In diesem Fall sollte es aber nie möglich sein dieses Präparat zu als eRezept zu versenden.

Ist es wirklich so dass sie ein Rezept erstellen und dann mehrmal versuchen dasselbe Rezept zu versenden und beim z.B. dritten mal funktioniert es oder ist es nur etwa jedes dritte Präparat das nicht funktinoniert (und dann aber nie für dieses Präparat)? Haben Sie dann eventuell Beispiele für Präparate die sich nicht verschicken lassen? Dann können wir das etwas gezielter untersuchen.

Besteht der Fehler wirklich nur bei HZV-Patienten?

Wenn das Problem erst seit dem Update auf die 114 besteht ist uns das Problem dann wohl doch nocht nicht bekannt. Wir werden versuchen dass nachzustellen und zu beheben.

Viele Grüße,
Hallo Herr Deile,

in der v1.114.0.23 gibt es einen Bugfix dazu. Ich bin mir aber nicht sicher ob der alle Probleme behebt. In unserer Testumgebung lassen sich eRezepte für HZV-Patienten aber fehlerfrei ausstellen.

Viele Grüsse,
11,936 Beiträge
18,751 Antworten
31,230 Kommentare
6,338 Nutzer