Hallo,

wenn ich das richtig verstanden habe, soll die "Synchronisation" des Mailpostfachs dazu dienen, dass Mails wie bei IMAP üblich, als z.B. gelesen markiert sind, sobald diese auch mit einem anderen Mailprogramm gelesen sind. Dies funktioniert bei uns leider nicht. Die Mails werden in OSX Mail sowie im Webmailer als gelesen angezeigt (korrekt), in der Mailverwaltung bzw. Inbox in tomedo als ungelesen. Daher ist der Zähler in tomedo bei 99+.

Auch bei den KIM-Mails, die nur mit tomedo verarbeitet werden, ist der Zähler bei 99+, obwohl keine einzige Mail ungelesen, auch keine eAU Antwort.
Gefragt in Bug von (10.3k Punkte)
0 Punkte

2 Antworten

Lieber Herr Stenger, der Bug mit der Synchronisation der Emails ist bekannt und wird gerade behoben. Bei KIM kann es darüber hinaus auch "weggefilterte" ungelesene Nachrichten geben (Filter in "Nachrichten-Typ"), die in den Zähler eingehen, die man aber im Postfach nicht sieht (weil weggefiltert). Auch dieses Problem beheben wir zeitnah.

Viele Grüße

Christian Honey
Beantwortet von (4.6k Punkte)
0 Punkte
Ich hatte den Filter so gewählt, dass alle Typen angezeigt werden.

Zur Info, falls relevant, ich bin bereits bei Version 1.113.0.5.
Wo haben Sie die Version 1.113 her?? Ist nicht 112 die aktuellste?
Wir sind "earlyAccess" User. Dort gibts seit Freitag Nachmittag die 113.
Update: unser Entwickler denkt, dass er das Problem bis Ende der Woche beheben kann. Ich gebe nochmal ein Update, wenn es soweit ist.

Christian Honey
Beantwortet von (4.6k Punkte)
0 Punkte
Wir benutzen normalerweise immer den Mail-Client von tomedo. Jetzt haben wir heute festgestellt, dass die Mails, die am Wochenende kamen, nich im Client sind. Wir hätten sie also übersehen, wenn wir nicht zufällig unseren Webmailer geöffnet hätten. Wird das auch in ordnung gebracht oder ist das ein anderer Bug?

Gruß A. Kosowski
Lieber Herr Kosowski

das ist ziemlich sicher der gleiche. Entschuldigen Sie den Ärger.

Viele Grüße

Christian Honey
Lässt sich dann auch endlich das Problem der nicht lesbaren Emails lösen?

https://forum.tomedo.de/index.php/50370/nach-upgrade-auf-monterey-keine-inline-bilder-mehr-in-email
10,804 Beiträge
17,305 Antworten
28,131 Kommentare
5,348 Nutzer