Hallo, seit neuestem gibt es einen neuen Treiber für den Keyspan-Adapter für BigSur auf der Seite von Tripplite.com. Dieser ist aber als Betaversion ausgezeichnet. Gibt es bereits irgendwelche Erfahrungen mit diesem Treiber, ob er gut funktioniert? Wir haben einen OKI Nadeldrucker. Vielleicht hat das schon jemand ausprobiert?

 

Viele Grüße aus Amöneburg,

 

M. Steinkamp
Gefragt von (2k Punkte)
0 Punkte
Bei den P?##nasen hatte ich vorgestern nachgefragt und eine nichtssagende  Standard-Antwort bekommen ...

werde ich mal probieren für meine seriellen Geräte...

2 Antworten

Ich bekomme die Treiber nicht installiert, ich solle mich immer an den Admin wenden (obwohl als admin angemeldet). Hat jemand eine Idee dazu? Danke
Beantwortet von (1.7k Punkte)
0 Punkte
habe hier dasselbe. Obowohl als Admin angemeldet kann dei Installation nicht starten. Beta Version, derzeit noch Schrott ...
Sehr geehrter Herr Dr. Cepin, Herr Dr. Klemenz,

ich hatte dies diese Woche auch mal, hier müssen Sie ein Terminal Programm öffnen und mit Befehl im Terminal mit   chmod -R 777 (app dmg reinziehen), dann sollte es klappen, ansonsten bitte in der Support Hotline melden.

Mit freundlichen Grüßen

Michael Fronober
Guten Abend,

der Keyspan Treiber geht noch nicht.

Wir verwenden aktuell für die Nadeldrucker (Oki 5100 FB) und die Padsy Geräte der Adapter FTDI Chipi-X10. Der funktioniert zuverlässig.

Mit bestem Gruß

Axel Tubbesing

tubbeTEC GmbH - IT-Services für Ärzte
Beantwortet von (4.4k Punkte)
0 Punkte
Der Chipi-X10 funktioniert wirklich prima. Ich habe ein Probesystem auf Big Sur installiert, den Treiber für OS 11 eingespielt (FTDIUSBSerialDextInstaller_1_4_7.app) und ich kann meinen Phoropter damit einwandfrei übertragen und auslesen.

In tomedo muß man voher bei Admin/Geräteeinstellungen/Seriell beim entsprechenden Gerät den richtigen Adapter bei "Serial Adapter" einstellen!
Guten Tag Herr Cepin,

Ich habe versucht die genannte Treiber App zu installieren.

" Du verfügst nicht über genügende Rechte um die..."

Der angemeldete User ist ein Admin.

Was mache ich falsch?
Das klingt wie der Fehler des Manhattan-Treibers. Der Chipi-Treiber ließ sich problemlos installieren ...
Hallo,

den Chipi habe ich mir jetzt auch besorgt um einen OKI ML 5100FB eco anzuschließen.

Treiber installiert (dazu muss die Datei aus dem Programmordner heraus geöffnet werden), klappt alles.

Installation in Tomedo so weiter OK, der entsprechende serielle Port ist vorhanden.

Aber dann... nach dem Einlegen einer Seite gibt der Drucker wildes Zeug aus. Wenn man dann eine Testseite drucken will, macht er das auch.  Beim Einlegen der nächsten Seite wieder unverständliches Zeug (offentsichtlich meint er irgendwelche Informationen, die er bekommt ausdrucken zu müssen)

Gibt es da ein Lösung?

Ich bin sehr dankbar für jeden Tipp.
DIe Installationsdatei muss aus dem Ordner Programme heraus gestartet werden.
Hallo Herr Lorenz,

die Lösung ist einfach:

Den Chipi-X10 und das serielle Kabel gegen ein normales USB Kabel tauschen.

Dann den Drucker im Apple anlegen und mit dem Treiber für OKi 24 Pin verbinden.

Danach den Drucker im tomedo anlegen und in den Druckeinstellungen die Druckqualität auf 360 x 180 DPI Einstellung und fertig ist die ganze Sache.

Mit bestem Gruß aus Hamburg,

Axel Tubbesing

tubbeTEC GmbH - IT-Services für Ärzte

Standorte Hamburg und Bielefeld
Vielen Dank für Antwort.

Diesen Lösungsweg (der vermeintlich einfachste Weg, denn wieso hat der OKI einen USB-Anschluss) habe ich auch schon ausprobiert. Der Drucker druckt zwar, aber man kann die Druckposition nicht anpassen. Der Druck beginnt auf dem Rezept viel zu weit unten und alle Optionen dies einzustellen bewirken gar nichts.
Hallo Herr Lorenz,

das stimmt. Und es wird durch die Einstellungen am Drucker korrigiert.

Das heisst TOF und steht für Top of Form.

Das kann man am Drucker per Tasten oder mit Hilfe eines kleinen Programms (nur für Windows kleider) einstellen.

Wir als tubbeTEC haben gerade 5 Praxen im Zusammenhang mit BigSur und PADSY Updates fertig gemacht.

Wie gesagt, wir zeigen Ihnen das gern.

Lg Axel Tubbesing
Vielen lieben Dank !

Das Problem wurde Dank Ihrer Hilfe gelöst.
8,332 Beiträge
13,834 Antworten
20,018 Kommentare
3,512 Nutzer