Unser Update zur aktuellen Situation

Liebe tomedianer,

aus gegebenem Anlass möchten wir Ihnen versichern, dass wir alles dafür tun, um Ihnen in den kommenden Wochen auch weiterhin in gewohnter Art und Weise zur Verfügung zu stehen.

Gleichzeitig ist es unsere Priorität, die Gesundheit und das Wohlbefinden unserer Nutzer und Mitarbeiter zu schützen und unseren Teil zur Eindämmung der Verbreitung von COVID-19/Corona beizutragen. Aus diesem Grund haben auch wir ab sofort einige technische und organisatorische Maßnahmen getroffen, sodass u.a. ein Großteil unserer Mitarbeiter inkl. unserem Supportteam von zu Hause aus arbeiten kann. Wir bitten um Ihr Verständnis, falls es dadurch evt. zu längeren Wartezeiten an der Hotline bzw. bei der Beantwortung von E-Mail und/oder Forumsanfragen kommt.
Liebe Entwickler!

Was ist da los? Meine Serverampel ist rot, die Clients haben aber Verbindung?!

Vorhin hatte ich auf Server neustarten geklickt, woraufhin dann aber nichts mehr ging. Clients verloren den Serverkontakt. Neustart des Servers ging nicht mehr. Musste Server-Hardware neu starten. Jetzt ist die Ampel wieder rot... lasse erst mal die Finger davon ...

Ich bin besorgt....

V 1.74.0.10/ Server 1.10.2
Gefragt von (12.4k Punkte)
Bearbeitet von
0 Punkte

so sieht´s aus ...

2 Antworten

Vielleicht verharrt Ihre Ampel noch in der Frühstückspause und es handelt sich quasi um einen Anzeigefehler?

Wenn nach einem Neustart der Servertools (z.B. in der Mittagspause) die Ampel immer noch tomedo-rot sieht, obwohl die Clients verbunden sind, melden Sie sich bitte im Support, daß wir uns aufschalten können.
Beantwortet von (5.9k Punkte)
0 Punkte
freut uns, daß sich das Problem über eine Port-Anpassung gelöst hat
Beantwortet von (5.9k Punkte)
0 Punkte
Ja genau. War also offenbar nur ein Anzeigefehler. Ist aber auch unglücklich, dass das Promise Tool den selben (standard) Port wie tomedo verwendet...
5,548 Beiträge
9,770 Antworten
12,554 Kommentare
2,280 Nutzer