Hallo,

ich habe seit geraumer Zeit das Problem, dass das Stecken einer KVK in den TI-Kartenleser zu keiner Reaktion bei Tomedo führt. Dabei leuchten die Sim-Karten gelb wie gewünscht, der Konnektor meldet keine Störung, KV-Safenet ist erreichbar, Tomedo zeigt das grüne Kartensymbol, sie Abfrage mit Command+Doppelklick auf das Globus-Symbol mit Karte ergibt, dass alles o.k. ist.

Dieser Fehler war unabhängig von den letzten Tomedo-Versionen (aktuell1.73.2.12) und erscheint auf einem äteren iMac unter High Sierra.

Behoben werden kann der Fehler durch einen Computer-Neustart.

Es wäre sehr gut, wenn sich das beheben ließe, denn es ist nicht optimal, einmal am Tag den Tresen-Computer neu zu starten, während dort eine Schlange steht.

Grüße, JA Wessig
Gefragt von (2.6k Punkte)
0 Punkte
Hallo,

Ja, ich kenne das Problem auch. Aber nur an dem Rechner, welcher sich über VPN vom 2ten Standort aus in den Konnektor einloggen muss. Da passiert es auch, dass Tomedo ganz aufgibt und ich den Rechner neu starten muss- ich bin vermutlich zu ungeduldig. Dachte ich zumendest bislang. Wir haben es so gelöst, das an diesem Standort tgl Tomedo vor der SS neu gestartet wird, an den anderen Rechner läuft es durch. Damit funktioniert es reibungslos.

Liebe Grüße!
Danke für die Rückmeldung. Hier tritt das Problem während des Tages auf. Die Clients fahren jeden Abend runter und werden morgens händisch eingeschaltet. Ich werde mal u.g. Variante probieren, kannte die Funktion der rechten Maustaste noch nicht.

Grüße und ein schönes Wochenende!

1 Antwort

Das Phänomen, den Rechner komplett neu starten zu müssen, haben wir bisher noch nicht feststellen können.

In der Regel reicht es aus, in tomedo die Verbindung zum Konnektor zu trennen (cmd + rechte Maustaste (resp. Touchpad)) und anschließend wieder neu aufzubauen (cmd + linke Maustaste (resp. Touchpad)). Unter Umständen hilft auch ein Neustart von tomedo am betreffenden Rechner; ein kompletter Neustart des Rechners war bisher noch bei keinem einzigen Kunden von Nöten.

Falls oben genannte Tipps nicht helfen, können Sie sich gerne nochmals im Support melden (oder eine Rückrufbitte eintragen), damit einer unserer TI Spezialisten da mal drüber schaut.
Beantwortet von (7.1k Punkte)
0 Punkte
Danke für den Hinweis mit der rechten Maustaste - die Funktion kannte ich noch nicht, probieren wir aus.
6,637 Beiträge
11,197 Antworten
15,122 Kommentare
2,599 Nutzer