Sehr geehrtes Tomedo-Team,

leider passiert es bei uns in den letzten 2 Wochen immer häufiger, dass beim Ausstellen einer Brillenverordnung egal ob bei Kassenbrillenverordnung oder Privatbrillenverordnung, sobald man die Werte eingeben möchte, eine Fehlermeldung kommt mit unerwartetes Verhalten, daraufhin ist nur ein Neustart möglich. Allerdings taucht dieses Problem erneut auf.

Können Sie oder andere Nutzer uns bitte weiterhelfen, da es sehr ärgerlich ist, dass wir dann die Werte immer mit Hand ergänzen müssen.

 

Vielen Dank im Voraus.

Mit freudlichenm Grüßen
Gefragt von (670 Punkte)
Bearbeitet von
0 Punkte
Auch ich hatte so etwas. Ganz gruselig!! zum Glück war der Spuk nach Rechner-Neustart vorbei ...

2 Antworten

Ja, der Fehler ist ist etwas komplizierter als gedacht. Trotz das mehrere Praxen das melden, können wir den Fehler bei uns nicht nachstellen. Wir können also nur ins Blaue fixen. Wir haben wieder einen Bugfix, der schnellstmöglich bereitgestellt wird.
Beantwortet von (37.3k Punkte)
0 Punkte
Der Fehler tritt bei mir auch auf. Er betrifft gefühlt nur die Rechner mit High Sierra (die sind allerdings auch immer die ersten, bei denen die Funktion genutzt wird) und ist bisher bei El Capitan nicht aufgetreten. Sierra habe ich nicht mehr zum testen.

Wenn der Ausdruck geklappt hat, habe ich ihn dann am laufenden Tag nicht wieder. Keine Ahnung ob Ihnen die Information etwas bei der Spurensuche helfen kann.

Beste Grüße,

Stefan Bültmann
Wie oben schon mitgeteilt ... ich konnte das bei uns nie nachstellen. Trotzdem danke für die Tipps.
Ein neuer Anlauf in der v1.57.0.0. Hoffentlich haben wir da den Fehler erschlagen.
Beantwortet von (37.3k Punkte)
0 Punkte
5,335 Beiträge
9,455 Antworten
12,052 Kommentare
2,102 Nutzer