E-Rezept ist verpflichtend seit dem 01.01.2024
Alle Hinweise und Informationen zur Nutzung finden Sie unter folgendem Link.
Ich habe schon zwei Beiträge zu diesem Thema geschrieben.

Seit einem Update laufen unsere Aktionsketten und Aktionskettenauslöser nicht mehr reibungslos. Langsam werde ich ungeduldig. Was kann ich tun um das zu fixen? Und jetzt bitte nicht als Tip Tomedo neu starten! Das mache ich gerade 4-5 mal pro Vormittagssprechstunde und es NERVT! Zweite Frage: Was tut Tomedo damit soetwas nicht nocheinmal passiert??? Wir sind seit Wochen im Workflow eingeschränkt!

Wir haben zu Tomedo gewechselt weil wir dachten damit in ein System zu investieren was einfach zuverlässig läuft, und theoretisch ist ja auch alle dufte, aber in der Praxis hängt es vorne und hinten.

Ich hoffe das war jetzt einfach Pech, dass so kurz nach unserer Umstellung auf Tomedo dieses Problem auftrat, ansonsten wäre wäre das System das Geld schlichtweg nicht wert.

Also TOMEDO: Wenn ich mir schon die Arbeit mache in mühevoller Zusatzarbeit Aktionskette um Aktionskette zu definieren, dann will ich auch das diese FUNKTIONIEREN und zwar IMMER! Wenn ihr das nicht gewährleisten könnt ist das ein Problem!
Gefragt in Bug von (1.4k Punkte)
+1 Punkt
Hallo Frau Kohlmayer,

welche Auslöser haben Sie definiert?

Haben Sie Bedingungen definiert oder einfache Auslöser über Aktionen?
Es ist so, dass alle Aktionsketten und Aktionkettenauslöser funktionieren (z.B. Habe ich eingestellt, dass die Kartei direkt auf geht wenn ich den Patienten aufrufe) aber nach 3-4 Patienten gehen die Auslöser plötzlich nicht mehr! Ich starte Tomedo dann neu, dann geht es wieder für 30 Minuten... So geht das den ganzen Tag.
Bei uns genau dasselbe, mal gehen die Aktionsketten, dann mal wieder nicht, man merkt das manchmal gar nicht. Das ist tatsächlich ein großes Problem, weil dann z.B. Leistungsziffern nicht gesetzt werden worauf wir uns bisher immer verlassen konnten. Jetzt müssen wir immer alles nachkontrollieren und das bedeutet einen immensen Mehraufwand an unnützer Arbeit.
Vielen Dank, nach dem erneuten Udate laufen die Auslöser wieder!

3 Antworten

Wir haben gestern gesehen das unter Ventura 13.0.1 zu Abbrüchen kommt, die unter allen anderen Versionen nicht kommen. Kann das evtl der Fall sein?
Beantwortet von (83.2k Punkte)
0 Punkte
Nein, das ist es nicht. Wir Haben Monterey 12.6.1.! Wir haben aktuell kein Apple Update gemacht, da bei Tomedo ein Pop-up Fenster auf ging welches hieß mall solle erstmal noch nicht auf Ventura updaten. Wann ich dann updaten darf wird mir dann sicher das System sagen...
Wir haben das gleiche Problem. Z.b. funktioniert die Aktionskette die beim Einlesen des iFOBT Befundes die entsprechende Ziffer einträgt auf einmal nicht. Auch Aktionsketten die das Erledigen bestimter Aufgaben als Auslöser haben, funktionieren nicht.
Beantwortet von (1.3k Punkte)
0 Punkte
Sehr geehrte Frau Kohlmeyer,

es tut mir Leid, dass es bei Ihnen nicht so rund läuft und ich hoffe, dass Sie bald wieder zufrieden sind. Bezüglich Aktionsketten gab es mit der v1.123.0.5 einen größeren Bugfix diesbezüglich. Bitte stellen Sie sicher, dass Sie mindestens diese Version installiert haben. Ich bitte Sie außerdem, sollten die Probleme bei Ihnen weiter bestehen, melden Sie sich mit dem Arbeitsplatz, bei dem es hackt, bei uns im Supprt. Dann können wir das Problem genauer analysieren.

Mit freundlichen Grüßen

Mathias Pamperin
Beantwortet von (10.6k Punkte)
0 Punkte
Danke für die Info

wir hatten  gelegentlich das Problem, dass Aktionsketten nicht ausösten, auch nicht über die Kommandozeile aufrufbar waren obwohl tatsächlich vorhanden. Erst nach einem Neustart wurden die wieder erkannt.

Ganz besonders problematisch ist das, wenn verschachtelte Aktionsketten nur unvollständig laufen, man sich aber darauf verläßt, dass allles funktioniert. Wenn da einzelne Aktionen einfach übersprungen werden, merkt man das eventuell gar nicht.

Ich werde deshalb gleich updaten und hoffe dass dies Problem damit beseitigt ist.
Habe gerade nachgesehen.

Wie haben v 1.122...

Die 1.123 ist noch gar. Ich verfügbar.

Handelt es sich oben evtl. Um einen Schreibfehler?
Sehr geehrter Herr Klaproth, sehr geehrte Frau Kohlmeyer,

nein, das ist kein Schreibfehler. Ich habe nur übersehen, dass die v1.123.0.5 bisher nur als Early-Access freigebgen ist. Weil ich bereits Changelogs für noch neuere Versionen gesehen habe, habe ich den falschen Schluss gezogen, dass die Version bereits draußen ist. Ich bitte um Entschuldigung.

Mit freundlichen Grüßen

Mathias Pamperin
Wir haben auf die Version 123.0.8 aktualisiert, darunter funktioniert alles wieder problemfrei
15,957 Beiträge
23,702 Antworten
41,603 Kommentare
11,379 Nutzer