131 Aufrufe
Hallo,

habe mir kürzlich das USR Modem (5637?) zugelegt, da es von Zollsoft empfohlen wurde. Habe alles installiert und in Tomedo eingebunden, wie es beschrieben ist.

Nun hängt sich das Fax  bei dem Versuch eine Leitung zu bekommen auf (Fax vorbereiten........)

Wenn ich das Fax aus dem USB Port ziehe, kurz warte  und erneut einstecke, faxt es auf einmal.

Mir scheint, als ob es nicht richtig initialisiert wird? Ich muß allerdings gestehen, daß ich die Modem Software 1.0 nutze und noch nicht nach einem Update gesehen habe.

 

Hat jemand eine Lösung?
geschlossen mit Kommentar: Problem  behoben
Gefragt von (400 Punkte)
geschlossen von | 131 Aufrufe
0 Punkte

3 Antworten

Sehr geehrter Herr Dr. Seelig,

das klingt ganz danach, dass das integrierte Zusatzprogramm ResetUSB nicht korrekt funktioniert. Unter "Kontrolle" können sie nachschauen, ob die entsprechende Status-Leuchte auf grün ist.

Auf jeden Fall ist ein Update auf die aktuelle Faxomat-Version sinnvoll. Dieses können sie über unsere Support-Online einspielen lassen.

Mit besten Grüßen,

Frank Peuker
Beantwortet von (2.8k Punkte)
0 Punkte
Sehr geehrter Herr Kollege Seelig,

im Zweifel sollten sie auf der US Robotic Seite die neueste Treiberversion für das Modem noch einmal runterladen. Auf der mitgelieferten CD war bei uns eine veraltete Version. Den alten Treiber aus den Druckern unter Systemeinstellungen löschen. Den neuesten noch einmal installieren. dann unbedingt die neuste Faxomat-Version installieren lassen. Das ganze funktioniert bei uns auch erst reibungslos unter Mac OSX 10.11.5. mit 10.10 und 10.9 hat es nicht funktioniert.

Gruß

M. Stephan-Odenthal
Beantwortet von (850 Punkte)
0 Punkte
Das Problem ist behoben. Faxomat  läuft jetzt problemlos. Vielen DANK!
Beantwortet von (400 Punkte)
0 Punkte
4,808 Beiträge
8,510 Antworten
10,797 Kommentare
1,947 Nutzer