Liebe Entwickler!

Seit dem letzten Quartals-Update hat das iOS tomedo oft Probleme den Server zu finden. Damit ist die App dann nicht nutzbar. Auf den Client-Rechnern ist der Server aber mit grünem Häkchen erreichbar, es funktioniert da auch alles normal.

tomedo Neustart auf dem Handy hift nicht, lokale Daten löschen hilft auch nicht, er lädt dann einfach nichts vom Server. Nach längerer Wartezeit geht es dann plötzlich wieder.

Bitte um Abhilfe.
Gefragt in Bug von (20.9k Punkte)
0 Punkte
Habe ähnliche Probleme mit mehreren mac Clients. Ist das vielleicht ein generelles Problem? Habe die aktuelle Version.

1 Antwort

Guten Tag,

ist das Problem noch aktuell?

Da wir gerade 2 verschiedene Probleme bearbeiten, die sich beim Basisdate-Laden bemerkbar gemacht haben, würde ich hier nocheinmal nachhaken:

Bei Ihrem Problem handelt es sich NICHT um folgende Fehler oder Probleme?

  • die App bleibt beim Basisdaten-Laden stehen
  • die App beendet sich beim Basisdaten-Laden unerwartet
  • die App beginnt schon nach kurzer Inaktivität erneut mit dem Basisdaten-Laden
Es handelte sich gehäuft um die Meldung (orangener Hintergrund): "Serververbindung verloren" (scheinbar auch in der macOS Anwendung)?
 
Falls dem so ist, sollte das untersucht werden. Bitte melden Sie sich geg. bei dem tomedo Support. Der kann sich das dann mal genauer ansehen.
 
Evtl. können Sie uns auch die tomedo Protokolldatei zusenden (tomedo > Einstellungen (Zahnradymbol in der Tagesliste) > "Protokolldatei senden") mit dem Text "Serververbindung verloren"?
 
Beste Grüße, Ihre tomedo Entwickler
Beantwortet von (4.6k Punkte)
0 Punkte
10,499 Beiträge
16,895 Antworten
27,173 Kommentare
5,017 Nutzer