Hallo Schwarm!

in der Nacht ist mein Server ausgegangen. Heute morgen Schreck groß! Startet aber normal, läuft auch alles, aber er sagt: "Rechner wurde aufgrund eines Problems ausgeschaltet".

In welchem Log kann ich nachsehen, was das Problem gewesen sein mag? Hat jemand eine Idee?
Gefragt von (13.6k Punkte)
0 Punkte

1 Antwort

  • in den Servertools:
    • Reiter "Config" auswählen und dort die Server - oder Servertools Logdatei anzeigen lassen
  • auf einem Mac: 
    • Konsole starten (unter Programme/Dienstprogramme)
      • für mehr Informationen "Protokolliste einblenden"
      • unter Dateien findet sich das Log des Mac (system.log), nur mit Adminrechten einsehbar
Beantwortet von (7.1k Punkte)
0 Punkte
Aha, Danke. Ich geh mal stöbern ...

das ist die letzte Zeile, kann jemand was damit anfangen?

Sep 24 18:23:53 Mac-mini com.apple.xpc.launchd[1] (com.apple.quicklook[82743]): Endpoint has been activated through legacy launch(3) APIs. Please switch to XPC or bootstrap_check_in(): com.apple.quicklook
Sep 25 08:05:02 localhost bootlog[0]: BOOT_TIME 1569391502 0

 

Diese Fehlermeldung komtm vermutlich immer, wenn das Betriebssystem dem com.apple.quicklook-Prozess mitteilt, dass er sich beenden soll (Endpoint has been activated). Ich vermute, dass sie auch bei einem 'normalen' Ausschalten des Rechners diese Meldung um log sehen werden.

Macs machen sowas gerne wenn die Festplatte nach einer Ruhephase nicht schnell genug angefahren wird - was dann tatsächlich hilft ist ein PRAM-Reset ... ist aber nur eine Möglichkeit von Vielen.
Danke. PRAM-Reset werde ich mal probieren. (hab ich seit JAHREN nicht mehr gebraucht ...)
6,098 Beiträge
10,477 Antworten
13,862 Kommentare
2,501 Nutzer