macOS-BETA-UPDATES BITTE NICHT AUF PRODUKTIVSYSTEMEN EINSPIELEN
Alle Hinweise und Informationen finden Sie unter folgendem Link.
Hallo,

ich will ja nicht meckern, aber aktuell scheint substanziell ein Problem zu bestehen.

Seit dem 1.57er Update dreht sich beim Schließen der Karteikarte fleißig der bunte Ball der Freude (braucht ca. 10 Sekunden). Irgendwie scheint da in der Kommunikation zum Server wohl etwas auf dem Kabel zu stehen...

Aussedem besteht weiter ein heftiger Lag in allen Scrollfeldern. Meine Rechner haben alle 16Gig DDR4 Ram...

VG

JM
Gefragt von (20.4k Punkte)
+2 Punkte
Bei uns auch beim Aufrufen von Karteikarten deutliche Verzögerung (1.57.0.2 / 1.6.30)
Ebenso!

4 Antworten

Bei uns an eingen Plätzen auch ;-((
Beantwortet von (5.1k Punkte)
0 Punkte
Keine Probleme seit dem Update - mit 8GB RAM und SSD

VG

RG
Beantwortet von (550 Punkte)
0 Punkte

Sowas gibts jetzt auch...

 

Beantwortet von (20.4k Punkte)
0 Punkte
Ist das Sierra oder schon High Sierra? Bei mir läuft noch Sierra.
High Sierra, ist aber bis auf den Namen auch nicht anders als Sierra :)
Bei mir nicht. Unsere Testpraxen haben das auch noch nicht gemeldet.

Betrifft das das erste Öffnen der Kartei nach dem Start, das erneute Öffnen der Kartei oder das Öffnen eines neuen Patientem?

Beim Schliessen, ist das nur bei manchen PAtienten oder bei allen Patienten?
Beantwortet von (84.5k Punkte)
0 Punkte
Es betrifft das erste Öffen bzw. das erste Schließen. Wurde der Patient bereits geöffnet, dann ist alles so schnell wie immer.

Es tritt gefühlt bei der Hälfte der Patienten auf. Wobei ich jetzt nicht genau sagen kann ob die MFA den Patienten vorher schon offen hatte.

Ich ziehe jetzt mal das neue Update drüber und sage morgen nochmal bescheid...
Hm, ich glaube wir kommen nicht drumrum das wir mal draufschauen. Haben Sie rein zufällig schon auf einem Rechner xcode (das jemand von uns mal installiert hat)? Wenn ja würde ich dann den Rechner bevorzugen.
Xcode ist auf allen drauf... rufen Sie mich einfach an. Dann mach ich ihnen einen TV auf..
heute abend nicht mehr. morgen
Das rezeptieren eines Medikamentes (nicht das Ausdrucken) dauert ca. 4 Minuten... das ist im Moment nicht tomedo-like! Ich glaube Sie sollten dem Problem eine etwas höhere Priorität einräumen. Ich komme in der Hotline nicht durch... Geht es anderen Praxen etwa auch so?

Wie sie folgendem Thread entnehmen können, wird dem Problem Medikamentenverzögerung hohe Priorität eingeräumt. Grundproblem ist dabei aber, dass das Problem vor Ort gar nicht und in den Praxen nur sporadisch auftritt. Ist also ein Stochern im Dunkeln. Wenn das Problem bei Ihnen permanent auftritt melden Sie sich doch bitte im support zur teamviewer-Analyse.

Bei allem Respekt:  auch wenn die Trödelei bei der Medikamentenverordnung nicht dauernd auftritt, für uns ist Rezeptieren eine der Kernaufgaben, und es nervt ungemein, wenn es dabei immer wieder hakt! Mal an der Anmeldung, mal im "Back Office", mal im einen, oft in beiden Sprechzimmern.

Weiterhin tritt diese Verzögerung - wie auch von anderen Praxen beschrieben - mal schon beim Öffnen der Medikamnetenverordnung auf (Liste bisherige, aber auch beim Öffnen der Stammliste), dann erst bei Auswahl eines Medikaments, und dann erst bei Klick auf "Drucken" auf.
Ich begrüße Ihre Bemühungen das abzustellen, aber bisher (1.57.0.2) hat sich nichts gebessert. Mal sehen, ob denn die angekündigte 57.0.3 was bringt.
Nach dem neuesten Update hat der Spuk mit dem drehenden Rad ein Ende gefunden. Bei mir war nach Durchsicht der LOGs eine Backup-Schleife in den Server-Tools schuld.

Der Server fuhr ständig Backups - was der Gesamtgeschwindigkeit des Systems natürlich nicht sehr zuträglich war...

P.S. - der Scroll-Lag ist weiterhin da...
Das sollte aber nicht den Ball beim Schließen erklären. Komisch. Ich glaube das war nur Zufall.

Wenn es wieder auftritt wäre ein Teamviewerzugang von Vorteil.
Der Teamviewerzugang ist seit heute Mittag in Form eines dedizierten Rechners für Sie bereit gestellt. Die Nummer wurde an den Support gemailt. Der Rechner ist 24h an und wird auch nicht produktiv genutzt...
Danke... die info ist nicht zu mir vorgedrungen, naja.
16,483 Beiträge
24,354 Antworten
42,987 Kommentare
13,019 Nutzer