macOS-BETA-UPDATES BITTE NICHT AUF PRODUKTIVSYSTEMEN EINSPIELEN
Alle Hinweise und Informationen finden Sie unter folgendem Link.

Hallo zusammen, 

ich teste gerade Tomedo-Link.

 

Beim GDT-Import kann man ja die entsprechenden Felder auswählen, die importiert werden sollen.

Ich habe mir bereits ein Feld 8420 erstellt. Dies kann ich aber nun bei den Standard-Felder nicht auswählen. Auch bei den benutzerdefnierten Felder geht das nicht mehr, weil es bereits schon existiert...

 

Auch in bereits ausgewählten Feldern ist die 8420 noch nicht mit dabei.

 

Mache ich was falsch oder ist dies ein Bug?

 

Lieben Dank für die Hilfe und viele Grüße aus Augsburg

Andreas Tenzer

Gefragt in Bug von (24.3k Punkte)
0 Punkte

1 Antwort

Sehr geehrter Herr Tenzer,

Danke für Ihre Anfrage.
Bei dem Feld mit der Ziffer 8420 handelt es sich laut GDT-Standard um einen Testwert einer Messung, d.h. ein Feld welches innerhalb einer Sektion beginnend mit der Ziffer 8410 (Test-Ident) auftritt. In dieser Sektion können dann die testbezogenen Ziffern, wie 8411 (Bezeichnung), 8420 (Testwert), 8421 (Einheit), etc. vorkommen.

Was diese testbezogenen Ziffern betrifft, können Sie in der Liste der GDT-Felder lediglich das Feld mit der Ziffer 8410 auswählen.
Unter der Liste der Felder ist es dann möglich über Checkboxen die Felder Bezeichnung, Ident, Einheit, … hinzuzufügen.
Die damit verbundenen Felder zeigen wir jedoch nicht in der Liste an, da in einer GDT-Datei stets mehrere Tests (also Sektionen beginnend mit 8410) auftreten können.

Es gibt hier also Feldziffern, die nicht aufgelistet sind, bei denen dies jedoch auch nicht sinnvoll wäre.
Ich verstehe aber auch, dass dies in dem entsprechenden Abschnitt durch einen kurzen Hinweis o.Ä. klarer werden würde (anstatt den eher irreführenden Hinweis “…existiert bereits” zu zeigen).
Dies werden wir in einer der kommenden Versionen berücksichtigen (hier werden dann auch die Ziffern 8432 und 8439 nicht mehr einzeln in der GDT-Liste verwendbar sein, sondern nur noch über entsprechende Checkboxen).

Ich hoffe dies kann Ihnen vorerst weiterhelfen?
Mit freundlichen Grüßen

Florian Bönsel

Beantwortet von (140 Punkte)
0 Punkte
Sehr geehrter Herr Bönsel,

das hilft schonmal, danke!

 

Jetzt weiß aber nicht, wie ich das Feldergebnis in meinen CKE bringen kann:

die Feldbezeichnung 8420 funktioniert nicht als Varbiablen-Name, da diese ja mehrfach vergeben ist.

Die Klarnamenbezeichnung aus der 8410 (PACHY_PupilCenter) leider auch nicht.

 

Haben Sie hier noch einen Tipp für mich, wie ich die Ergebnisse in meinen CKE bringen kann?

Vielen Dank und herzliche Grüße

Andreas Tenzer

Sehr geehrter Herr Tenzer,

Um einen Test aus einer GDT (also den ganzen Block hinter den Ziffern 8410, 8411, etc.) in einen CKE importieren zu können, muss der Variablenname (in der CustomKarteiEintragVerwaltung) in Ihrem CKE "8410" lauten.
Ebenso muss in der GDT-Feldliste das Feld "Tests (Labortests) 8410" vorhanden sein. Damit ist auch die Checkbox "Wert" gesetzt (welche der Ziffer 8420 entspricht).
 

Mit freundlichen Grüßen
Florian Bönsel

16,552 Beiträge
24,428 Antworten
43,129 Kommentare
13,228 Nutzer