Nachdem unser Fax jetzt nur noch zufällig funktioniert, haben wir inzwischen versucht vollständig auf eArztbriefe umzustellen. Wir versenden diese von zwei Arbeitsplätzen mit gesteckten eHBA. Einem der Arbeitsplätze ist das Kartenlesegerät mit dem Praxisausweis (SMC-B) zugeordnet, der andere Arbeitsplatz benutzt ein etnferntes Lesegerät. Bei dem zweiten Arbeitsplatz funktioniert alles super, nur bei dem Arbeitsplatz mit dem SMB-C Lesegerät kommt es jedes Mal nach dem Wählen des Hintergrundes zu einem nicht mehr enden wollenden Beachball. Ich muss dann Tomedo sofort beenden, da ein Weiterarbeit nicht mehr möglich. Hat jemand ähnliche Erfahrungen gemacht?

Weihnachtliche Grüsse!
Gefragt in Frage von (280 Punkte)
0 Punkte

1 Antwort

Sehr geehrter tomedo-Nutzer,
 

leider kann ich nur bedingt nachvollziehen, wie Sie konkret vorgehen. Wenn Sie mit dem gesteckten eHBA an Arbeitsplatz 2 auf dem Arbeitsplatz 1 signieren möchten dann fun ktioniert dies so nicht. Hierzu muss bei Verwendung der Einzelsignatur auch der eHBA in dem KT gesteckt das dem Arbeitsplatz zugeordnet ist.

Alternativ haben Sie nie Möglichkeit die Komforsignatur zu nutzen bei dieser Sie die Freigabe für max. 250 Signaturen für 24h freigeben. Diese Freigabe ist dann allerdings auf das Benutzerzugang limitiert und der eHBA muss in einem der TI-fähigen Kartenlesegeräte in der Praxis gesteckt bleiben.

Viele Grüße,
Marc Kansy
Beantwortet von (3.5k Punkte)
0 Punkte
Die Situation ist folgende:

Arbeitsplatz 1 mit zugeordneten Lesegerät 1 und gesteckten eHBA -> nach dem Auswahlmenü für den Hintergrund (gewählt wird kein Hintergrund) erscheint ein unendlicher Beach Ball, Tomedo lässt sich.nur noch über sofort beenden neu starten. Auf diesem Mac läuft auch der Tomedo-Server.

Arbeitsplatz 2 mit zugeordneten Lesegerät 2 und gesteckten eHBA -> eArztbrief wird ohne Probleme erstellt und signiert.

Auf beiden Rechner läuft MacOS Catalina sowie die ESET Firewall (die schon häufiger bei allen möglichen dazwischengefunkt hat), dekativieren der Firewall hat aber nichts gebracht.

Habe mich gestern bereits an den Support gewendet, man konnte mir aber beim ersten Versuch nicht wirklich weiterhelfen. Warte seither auf den Rückruf eines Technikers, der sich näher mit der Telematik beschäftigt.

Gruß CW
Guten Morgen,

vielen Dank für die zusätzliche Erläuterung. Hier scheint es also ein generelles Problem am AP1 zu geben dieses dann durch einen entsprechenden Suppporttechniker aus unserem Hause geprüft werden muss.
Ich werde dies intern auch nochmal direkt an den Support weiterleiten um möglicherweise einen Termin zu forcieren.

Viele Grüße,
Marc Kansy
9,152 Beiträge
15,009 Antworten
22,722 Kommentare
4,052 Nutzer