Guten Morgen,

das Feld Netzwerk-Adapter lässt sich bei mir nicht auswählen, siehe Screenshot (habe für den Screenshot rechts auf die zwei Pfeile gedrückt). Weiß jemand Rat?

Gefragt von (2.3k Punkte)
0 Punkte

6 Antworten

Hallo Herr Dr. Reichelt,

das ist spannend. Wir haben es bei allen Praxen genau anders herum, wir sehen die Netzwerkadapter, aber das Feld für den Konnektor ist leider leer.

Lg Axel Tubbesing
tubbeTEC GmbH - Hamburg
Beantwortet von (3.8k Punkte)
0 Punkte
Hallo Herr Tubbesing, danke für die Rückmeldung. Finde es auch spannend, hoffe auf eine Lösung ;-)
an wen wende ich mich denn bzgl. dieser Frage?
Hallo Johannes,

wir haben es ganz genauso wie bei Dir !

Liebe Grüße,

Annemiek
Beantwortet von (240 Punkte)
0 Punkte
ok, das macht eine IT-Ursache wahrscheinlicher. gibt es noch andere Praxen, deren Einrichtung durch die "machelpbar" bzw. "System-Helden" erfolgt ist und es nicht klappt?
Bei Linuxservern besteht momentan das Problem, dass der Adapter nicht ausgewählt werden kann. Wir arbeiten an einer Lösung und es wird zeitnah eine neue Servertoolsversion freigegeben, die das ganze beheben wird.

Zu dem beschriebenen Fall mit dem nicht auswählbaren Konnektor, wird momentan noch recherchiert. Wir sind zuversichtlich, dass auch dieses Problem mit dem Update behoben sein wird.

 

mit freundlichen Grüßen
Beantwortet von (900 Punkte)
0 Punkte
dankeschön!
Vielen Dank für das schnelle Update. Nun braucht es ein Administrator-PW zum Setzen der Route?
Leider ist das momentan in der Struktur des Linuxservers noch nicht anders möglich -> mit einem zukünftigen Paketupdate sollte es dann auch ohne gehen. Paketupdates finden normalerweise Sonntags statt. Das Administratorpasswort, welches an dieser Stelle momentan benötigt wird ist allerdings das eines internen Nutzers der der Serversteuerung dient. Dh. bis zum Paketupdate wird man leider für die Linuxserver nicht umhin kommen den zollsoft-Support zu kontaktieren.
Frei übersetzt heißt das:

Die Apotheke nebenan verdient Geld und ich zahle Geld für den Support, um nach viel Zeit und anschließend Bezahlung die gleiche Funktion zu erhalten. Gestern KIM Update, was deutlich mehr Zeit als geplant gekostet hat und statt in der Mittagspause mit ausreichend Zeit während der Sprechstunde lief.

Mich hat man nicht wählen lassen, welchen Server ich bekomme und jetzt für meinen draufzuzahlen oder Funktionen nicht zu bekommen ärgert mich.

Wieder eine Woche wo ich nach Zweitimpfung Patienten ohne Zertifikat wegschicken muss.

jetzt habe ich den Support kontaktiert (der das Passwort zunächst auch nicht wusste und nach mehreren Versuchen mir auch nicht verriet)

und nun das:


Haben Sie die Route gesetzt?

... nur zur Info bei uns tauchen Konnektor/Netzwerkadapter in den ServerTools 98s304 nicht auf!

Beantwortet von (610 Punkte)
0 Punkte
Das ganze ist erst ab Version 98-s310 vollständig enthalten. Für Linuxserver wird momentan noch die Unterstützung des zollsoft-Supports benötigt.
Bei Kunden mit den neuen Servertools kann ich auch mehrfach den Konnektor nicht auswählen :-(

Bei den alten Servertools soweit problemlos.
Beantwortet von (260 Punkte)
0 Punkte
Es gab in der Version 98-s308, in der die Konfiguration über die Servertools erstmals möglich war leider ein Problem, dass dazu führen konnte, dass der Konnektor nicht auswählbar war. Dies ist in der aktuellen Version 98-s310 behoben. Bei Linuxservern wird momentan noch die Hilfe des zollsoft-Supports benötigt.

 

mit freundlichen Grüßen
Sehr geehrter Herr Dr. Reichelt,

 

der Fehler mit der automatischen Routensetzung auf dem Linuxserver ist aktuell bekannt. Wir empfehlen Kunden, welche ein System verwenden, das durch unser Haus installiert wurde, die Route über die Firewall für das gesamte Praxisnetz zu setzen. Damit werden auch auf weiteren Arbeitsplätzen keine separaten Terminalbefehle für die benötigen KV, KIM oder TI Routen benötigt. Weiterhin sollten im Fall der von uns verwendeten Firewalls ebenfalls die Firewallregeln für die zusätzlichen Netze angepasst werden, da sonst der Datenverkehr an die neuen IP Adressen automatisch blockiert wird (falls die IP Adressen nicht im üblichen TI Block 188.144.0.0/15 liegt).

 

Mit freundlichem Gruß

Markus Hillebrand - tomedo Projektmanagement system-helden
Beantwortet von (370 Punkte)
+1 Punkt
Sehr geehrter Herr Hillebrand,

danke für die Erklärung. Heldenhaft klingt das für mich nicht. Andere Praxen ohne ein von Ihnen installiertes System verwenden die Zertifikate längst. Ihre Kunden zahlen erst einmal wieder drauf, in dem Sie nach langer Warteschleife wegen angeblichem Home-Office von Ihrem Support Einstellungen geändert bekommen.

Es hieß einmal vor nicht all zu langer Zeit, man wolle den Kunden dazu bekommen, das System selbstständig nutzen zu können. Davon sind Ihre Kunden weit entfernt.
8,052 Beiträge
13,444 Antworten
19,230 Kommentare
3,378 Nutzer