Unser Update zur aktuellen Situation

Liebe tomedianer,

aus gegebenem Anlass möchten wir Ihnen versichern, dass wir alles dafür tun, um Ihnen in den kommenden Wochen auch weiterhin in gewohnter Art und Weise zur Verfügung zu stehen.

Gleichzeitig ist es unsere Priorität, die Gesundheit und das Wohlbefinden unserer Nutzer und Mitarbeiter zu schützen und unseren Teil zur Eindämmung der Verbreitung von COVID-19/Corona beizutragen. Aus diesem Grund haben auch wir ab sofort einige technische und organisatorische Maßnahmen getroffen, sodass u.a. ein Großteil unserer Mitarbeiter inkl. unserem Supportteam von zu Hause aus arbeiten kann. Wir bitten um Ihr Verständnis, falls es dadurch evt. zu längeren Wartezeiten an der Hotline bzw. bei der Beantwortung von E-Mail und/oder Forumsanfragen kommt.

Hallo,

im DMP wird bei uns die GFR nicht Übernommen:

 

Tomedo bietet zwar Werte an, meckert aber über die Einheit - oder über ein fehlendes Abnahmedatum.

 

Ein Abnahmedatum wird angezeigt...

 

Vom Labor kommt die GFR leider in ml/min ... und erscheint oben dann als "Einheit unbekannt"

 

Eine Änderung hier hat nichts gebracht.

 

Hier geht auch nichts...

 

Hat jemand einen Tip? Oder kann man irgendwo definieren welcher Test als eGFR genommen werden soll?

VG

JM

Gefragt von (12.4k Punkte)
0 Punkte

2 Antworten

Siehe folgenden Faden:

 

DMP DM2 Dokumentation -Übernahme HbA1c in %Hb klappt nicht

Beantwortet von (2.5k Punkte)
0 Punkte

Sehr geehrte Paxis Müller,

die Einheit von GFR ist ml/min pro 1.73 mKörperoberfläche, die Labore bei der Übertragung häufig als ml/min/1.73m2KOF ausschreiben. Um den Bezug auf die Referenzgröße 1,73 msicherzustellen checkt tomedo, ob das EINHEITENFELD mit ml/min/1.73 oder ml/min/1,73 beginnt. Wie Ihr Labor die Einheit übermittelt, sehen

Sie in den Laborbefunden, wie Sie sie bereits oben markiert haben. Sie können Ihr Labor bitten die übermittelte Einheit um die Referenz /1.73m2 zu ergänzen. Die Erweiterung um die Zeichenfolge /1.73 oder /1,73 genügt bereits (wie es das Labor bereits in der Spalte "Bezeichnung" verwendet - aber eben nicht in der Spalte Einheit).

Beantwortet von (920 Punkte)
0 Punkte

Sehr geehrte Praxis Mantzel,

für die Übernahme von HbA1C muss Ihnen Ihr Labor die Werte in der Einheit % oder mmol/mol übermitteln. Diese beiden möglichen Einheiten sind zwingend vorgegeben (bzw. tomedo checkt ob die Einheit mit % oder mmol/mol beginnt) zur Übernahme in das DMP,  siehe auch https://forum.tomedo.de/index.php/11640/dmp-dm2-dokumentation-ubernahme-hba1c-in-%25hb-klappt-nicht?show=11640#q11640

Die einzige Möglichkeit zur Beeinflussung ist die Wahl eines alternativen Kürzels, das wie ein Filter (Groß/Kleinschreibung egal) wirkt:

Mit dieser Einstellung werden Ihnen alle Laborkürzel angezeigt, die mit HBA beginnen, z.B. auch das Kürzel HBA1CNET, das das Labor der Praxis Müller verwendet.

Da die Einheiten im DMP vorgegeben sind, könnte eine Konfigurationsmöglichkeit dafür zu falsch eingetragenen Werten führen. Bei eGFR verhält es sich ähnlich, die vorgegebene Einheit ist ml/min/1,73m2 und nicht ml/min.

Für Ihren konkreten Fall wenden Sie sich bitte an unseren Support, der Sie zum entsprechenden Entwickler weiterverbindet. Wenn es sich um die Auswahlmöglichkeit des %-Wertes bei taggleichen Werten handeln sollte, https://forum.tomedo.de/index.php/11640/dmp-dm2-dokumentation-ubernahme-hba1c-in-%25hb-klappt-nicht?show=11640#q11640, das ist ab 1.52.1 verfügbar:

Hallo,

wie im ersten Post zu sehen ist, habe ich es bereits über ein alternatives Kürzel versucht. Die im Bild dargestellte Auswahl der präferierten Einheit scheint wohl leider ein Relikt der Vergangenheit zu sein.

Ich könnte mir vorstellen, dass es einfacher ist diese Option im Tomedo (also die Auswahl der präferierten Einheit) wieder anzuschalten als das Labor dazu zu bewegen nur wegen mir die Anzeige für alle anderen zigtausend Kunden zu ändern...

Sehr geehrte Praxis Müller,

die präferierte Einheit für die Sortierung bei taggleichen Werten ist kein Relikt und ist wie gesagt ab 1.52.1 verfügbar, siehe auch https://forum.tomedo.de/index.php/11640/dmp-dm2-dokumentation-ubernahme-hba1c-in-%25hb-klappt-nicht?show=11640#q11640. Diese Einstellung ist dafür vorgesehen, um den aktuellsten Wert in der bevorzugten Einheit in das DMP zu übernehmen. Da GFR im DMP nur in der Einheit ml/min/1.73m2KOF anzugeben ist, wird hier auch nur diese Einheit auswählbar sein.

Bei der Übernahme von GFR in das DMP checkt tomedo, ob die vom Labor übermittelte Einheit mit der Zeichenkette "ml/min/1.73" oder "ml/min/1,73" beginnt um sicherzustellen, dass die richtige Referenz für die Körperoberfläche vorliegt. Wird nur auf "ml/min" geprüft besteht das Risko Werte zu übernehmen, die erst noch umzurechnen wären. 

5,475 Beiträge
9,667 Antworten
12,408 Kommentare
2,227 Nutzer