Bei der Eingabe von Blutdruck und Gewicht /Größe über die Buttons, erscheint in der Patientendokumentation dann eine Leerzeile. Wenn ich diese Werte dann explizit sehen will, muss ich sie nochmals extra anklicken. Geht es, dass die Werte sofort sichtbar in der Zeile erscheinen?
Gefragt von (420 Punkte)
0 Punkte

2 Antworten

Dieses Verhalten kann 2 Gründe haben:

1.) Der Karteitext beginnt mit '<<<'. Dies ist in tomedo der Marker für 'ab hier den Text in der Karteiansicht ausblenden'. (s. auch hier)

2.) Bei der Generierung des Karteieintrag wird mit einem Zeilenumbruch begonnen.

Der Grund dafür müsste per Fernwartugn analysiert werden. Es ist schwer zu beurteilen welche Button Sie für die Eingabe benutzen. Normalerweise erfolgt die Dokumentation von Blutdruck, Gewicht, BMI, RR usw. über sogenannte Custom-Karteieinträge (z.B. via Eingabe von BMI in der Kommandozeile). Schnelle Abhilfe könnte aber das Umschalten der Karteiansicht schaffen.


Beantwortet von (48k Punkte)
0 Punkte

Falls der Hinweis von Dr. Berg nicht hilft, sind eventuell die BMI und RR Einträge nicht "richtig" konfiguriert. Schauen Sie mal als Admin unter "Admin -> Karteieintragstypen" und wählen dort links den Eintrag aus. Dann im rechten, unteren Bereich schauen, ob in der Spalte "In Karteitext anzeigen" die Häkchen gesetzt sind:

Die Spalte ist üblicherweise die letzte, eventuell müssen Sie nach rechts scrollen um die zu sehen. Bitte beachten Sie, dass diese Option nicht "rückwirkend" ist, d.h. sie wirkt sich erst mal nur auf neue Einträge aus, bzw. auf Einträge, die man noch mal auswählt.

Beantwortet von (8.7k Punkte)
0 Punkte
Vielen Dank für die Tipps. Habe den Scrollbalken ans Ende gesetzt und fand die besagten Kästchen zum Anklicken.
8,827 Beiträge
14,557 Antworten
21,657 Kommentare
3,835 Nutzer