Hallo liebe Tomedianer,

eine Frage mit der Bitte um Hilfe:
wir verwenden ARZEKO und haben den automatischen Pausenabzug der gesetzlichen Pausen eingestellt. Dieser funktioniert auch bei einer meiner Mitarbeiterinnen einwandfrei. Die Monatsübersicht zeigt die autogenerierte Meldung zum Pausenabzug und die Pause wird auch korrekt abgezogen - bei der zweiten Arzthelferin erscheint jedoch nur die autogenerierte Meldung, die Pause selbst wird aber in der Zeiterfassung NICHT abgezogen.
 

Bitte um Hilfe: machen wir etwas falsch? - Wenn ja, was? Wenn nein: kann Zollsoft bitte Abhilfe schaffen?

Es kann doch nicht sein, dass man trotz der Einstellung automatischer Pausenabzug bei einem Mitarbeiter die Pausen weiterhin händich erfassen muss... Wäre dies nicht zufälligerweise aufgefallen, wären hierdurch Überstunden entstanden, die nie geleistet wurden...

Man sollte sich doch auf die Automatisierungsfunktionen von Arzeko verlassen können, diese sollten bei jedem Mitarbeiter reproduzierbar funktionieren.

Vielen Dank im Voraus für alle Tipps,

Katrin Groß aus Neustadt
Gefragt in Frage von (140 Punkte)
Bearbeitet von
0 Punkte
Ich habe da keine Fehler festgestellt. 30 Minuten Pause gibt es bei einer Arbeitszeit von mehr als sechs bis zu neun Stunden und 45 Minuten bei einer Arbeitszeit von mehr als neun Stunden. Also unter 6 Stunden gibt es gesetzlich keine Pause. Der/die Angestellte arbeitet durch. Das ist das Minimum. Sie können da sicher mehr gewähren aber Arzeko wird das so handhaben wenn sie gesetzliche Zeiten einhalten anklicken.

Beispiel

Stechuhr 5h = keine Pause

Stechuhr 8h = 30 min Pause

Stechuhr 9h und eine Minute = 45 min Pause

 

Schauen sie also mal auf die Arbeitszeiten der Angestellten.

1 Antwort

Guten Tag Frau Groß,

Dr. Balogh hat das richtig zusammen gefasst.

Uns ist kein Fehler in Zusammenhang mit dem gesetzlichen Pausenabzug bekannt. Bitte wenden Sie sich an den support, sollte der Fehler trotz einer Arbeitszeit von mehr als 6 Stunden ohne individueller Pausen erneut auftreten. Dann müssen wir uns Ihre Einstellungen genauer ansehen.

Viele Grüße aus Jena
Beantwortet von (3.7k Punkte)
+1 Punkt
Was wir hatten ist, dass bei Stechuhrgesuchen die Pausenzeit nie gesetzt wurde aber ich glaube auch dass ist jetzt behoben. Ich editiere noch zum nachsehen aber muss nichts mehr ändern.
Vielen Dank für Ihre prompten Rückmeldungen, lieber Herr Balogh und liebes Zollsoft-Team!

Ich denke, ich habe die Ursache gefunden. - Da ich nachträglich noch editieren musste (die Mitarbeiterin stempelt sich trotz klarer Absprache immer deutlich vor Beginn ihrer Arbeitszeit ein, sodass ich bis vor kurzem die Startzeit immer händisch abgeändert habe...), wurde beim Editieren offenbar die Pause dann immer automatisch auf 0 gesetzt - alle nicht von mir editierten Einträge weisen nämlich die gesetzlichen Pausenzeiten auf. Ist mir aber zuvor nie aufgefallen. - Passt für mich nur noch nicht zu Ihrem Eintrag, Herr Balogh, da Sie ja durch Editieren dieses Problem offenbar nicht generieren... ?

Habe ich beim editiren nicht bemerkt, nein. Das war früher wie gesagt so. Hier ein aktuelles Beispiel. Wenn das passiert wenn sie die Startzeit ändern und so zeigen können wie ich unten haben sie einen Bug gefunden. Kann schon sein, dass Arzeko dann vergisst neu zu berechnen. Kann ich mir gut vorstellen

Ich trage hier nur in den Antrag  ein "Klinik nachgetragen" und editiere deswegen aber nicht die Zeiten.

 

 

 

 

 

 

Das Problem, dass die Stechuhrpausen in alten Versionen nach Editieren initial standardmäßig den Wert 0 Minuten zugewiesen bekommen ist uns bekannt und wird in der nächsten für alle verfügbaren Version behoben sein.
Das Problem ist mit Version 1.110.1 behoben.
Besten Dank.
9,903 Beiträge
16,037 Antworten
25,126 Kommentare
4,647 Nutzer