E-Rezept ist verpflichtend seit dem 01.01.2024
Alle Hinweise und Informationen zur Nutzung finden Sie unter folgendem Link
Hallo,

das Foto einer eMail-Signatur wird unter Monterey nicht mehr angzeigt. Anstelle dessen erscheint "ZS_IMG_PLACEHOLDER_xxx.jpg". Bei BigSur erscheint das Foto korrekt.

client: 1.0.107.10

server: 107-s458
Gefragt in Bug von (23.4k Punkte)
+1 Punkt

3 Antworten

Genau dasselbe Problem hier. Wir haben unser Logo in der E-Mail Signatur und dieses wird jetzt leider auf den neuesten Macs, die bereits mit Monterey kamen, nicht mehr angezeigt.

Client v1.108.0.13, Server 108-s466

Danke vorab für eine Rückmeldung und Lösung!
Beantwortet von (900 Punkte)
0 Punkte

Ich habe es jetzt über einen HTML Block innerhalb der E-Mail Signatur und ein auf unserem Webserver abgelegtes Bild gelöst. Das funktioniert prima. Hier der Code:

START_HTML
<img alt="IHRE BEZEICHNUNG" src="https://IHRSERVER.de/BILDNAME.svg" width="206" height="35" vspace="7">
END_HTML

Beantwortet von (900 Punkte)
+1 Punkt

Die Lösung von Herrn Mann ist die empfehlenswerte Lösung. macOS hat grundsätzlich Probleme mit HTML-Signaturbefehlen. Aktuell gehe ich davon aus, dass macOS verhindern will, dass lokale Daten als Signaturbilder verwendet werden.

Ich habe es jetzt über einen HTML Block innerhalb der E-Mail Signatur und ein auf unserem Webserver abgelegtes Bild gelöst. Das funktioniert prima. Hier der Code:

START_HTML 
<img alt="IHRE BEZEICHNUNG" src="https://IHRSERVER.de/BILDNAME.svg" width="206" height="35" vspace="7"> 
END_HTML

Beantwortet von (12.7k Punkte)
0 Punkte
15,567 Beiträge
23,229 Antworten
40,503 Kommentare
10,480 Nutzer