Hallo,

ich schreibe hier leider aus gegebenem Anlass: Ich habe eine neue VM aufgesetzt und den tomedo-Server neu installiert. Da das Datenbank-Backup nicht sauber eingespielt wurde habe ich versucht das "Wechseldatenträger-Backup" - über die Servertools einzuspielen.

Dies GEHT NICHT.

Man kann nur eins der "Lokalen-Backup" welches der Server anlegt über die Servertools einspielen.

Daher bitte ich darum die Backup-Strategie so zu ändern, dass "Wechseldatenträger-Backup" = "Lokales Backup" ist.

Bei einem echten Server-Ausfall (Ohne Zugriff auf das lokale Backup) wäre ich so jedes Mal auf das Wohlwollen des Supports angewiesen um die Datenbank rückzuspielen, statt dass ich vom Wechseldatenträger-Backup über die Servertools selbst agieren könnte.

Diese Änderung erfordert nur einen minimalen Programmieraufwand und die Datenmenge des Backups erhöht sich dadurch auch nicht signifikant, daher bitte ich dringend darum diese rasch umzusetzen.

VG

JM

P.S. - Natürlich sind die Dateien ( tomedo_Datenbankbackup.bla ) in beiden Ordnern identisch. Es scheint vielmehr an der kryptischen Ordnerbenennung des "Lokalen Backups" zu liegen... 

geschlossen mit Kommentar: Geklärt
Gefragt von (12k Punkte)
geschlossen von
+2 Punkte
Was ist bitte VM?
Lieber Herr Müller!

Ich verstehe das Problem nicht. In den Server Tools kann man doch unten (siehe. Ihr Foto ganz unten) einstellen, welches Backup man zurückspielen möchte und ob Client und Server mit kopiert werden sollen.

Hatte ich neulich erst selber und ging problemlos von einer externen Platte.

Oder liegt es an Ihrer spez. VM-Umgebung?
Die Servertools spielen das Backup nur zurück wenn dieses in einem Ordner mit dem speziellen vorgegebenen Zeitformat (viele Zahlen....) liegt. Ansonsten lässt es sich von den Tools nicht auswählen - und damit auch nicht einspielen
Also ich habe das Backup von externer Platte eingespeilt ... mit dem Server-Tool ...!?

Sie meinen nicht die UUID, oder?

Sehr geehrter Herr Müller,

Die Servertools spielen das Backup nur zurück wenn dieses in einem Ordner mit dem speziellen vorgegebenen Zeitformat (viele Zahlen....) liegt. Ansonsten lässt es sich von den Tools nicht auswählen - und damit auch nicht einspielen

das ist leider nicht richtig. Derzeit geht die voll automatische Option nicht im directory mode. Nichtsdesdotrotz kann man die 4 Ordner/Files selbst auswählen in dem man links auf den Haken klickt und dann auf "+".

was ist denn der "directory mode"?
Ups :) - Sie haben recht. Das Vorgehen ist leider weder logisch noch ergonomisch da die Option den Haken links zu setzen ausgegraut ist (aber trotzdem geht).
Ich habe die Überschrift mal geändert. Ist leider frustrierend wenn man spätabends mit seinem Backup dasitzt und nicht drauf kommt in ausgegraute Felder zu klicken...

1 Antwort

Virtual Machine, Kollege Müller lässt den Server in einer virtuellen Umgebung lafen. Nichts für uns normalsterbliche.

Ein Backup sollte schon vollständig sein ansonsten muss es als unvollständig angegeben werden.
Beantwortet von (38.2k Punkte)
0 Punkte
5,299 Beiträge
9,381 Antworten
11,969 Kommentare
2,056 Nutzer