Hallo,

Im Labormodul werden in der Kummulativansicht Werte falsch eingetragen:

Bei diesem Patienten wurde am 17.06. eine Blutkontrolle gemacht - es wurde also ein "LAB" Eintrag mit den zu erwartenden Werten erstellt.

In der chronologischen Ansicht ist auch alles Palletti: Dort sind alle aktuellen Werte drin und es wird am 17.06. nichts angezeigt.

 

In der Kummulativansicht dagegen herrscht freie Willkür:

 

1. Am Bild oben (chronologische Ansicht) kann man erkennen, dass es Werte vom 11.6. gibt -> Diese sind in der Kummulativansicht nicht vorhanden.

-> Unser Labor versendet nur Endbefunde (wurde wegen noch grausigerer Darstellungsfehler in Tomedo vom Labor so eingestellt).

2. Der 17.06. ist in der Kummulativansicht sichtbar.

3. Die Werte vom 15.05 werden auf den 17.6. kopiert!

 

Alles in Allem eine unbefriedigende Situation.

VG

JM

 

Gefragt von (11.9k Punkte)
0 Punkte

1 Antwort

Hallo,

immer wenn ich bisher den Bug: "in einer der Ansichten fehlen Testergebnisse" bekommen habe, lag die Ursache immer in den fünf verschiedenen Daten (Datum(s) :) die zu einem Laborbefund gehören (Abnahmedatum: wird im Muster10 eingetragen, Eingangsdatum Labor: Postbote ist im Labor, Berichtsdatum: Labor ist fertig, Erstellungsdatum des Auftrages in tomedo sollte gleich dem Karteidatum des Lab Eintrages sein.  ). Außer das Erstelldatum werden alle Daten vom Labor  im LDT übertragen. Überträgt das Labor bestimmte Daten nicht, nutzt tomedo eins der anderen Daten als Alternative, dabei ist das Erstelldatum immer die letzte Alternative, da dies immer gesetzt ist und somit jeder Befund über ein Datum in die Listen einsortiert werden kann.

Daher würde ich sie bitten die gleichen Screenshoots nochmal zu erstellen: -gleicher Patient, aber Kürzel ein Filter auf 2 Tests z.Bsp "CRP ERY" setzen und in der Kumulativansicht nach "Eingangsdatum Labor" sortieren. Da in der chronologischen Ansicht "Eingang Labor" genutzt wird. Sowie einen Screenschoot der Kartei gefiltert nach LAB, außer da sind Namen zu erkennen.

Grüße

Sebastian Höfer
Beantwortet von (3.9k Punkte)
+1 Punkt

Hier die gewünschten Screenshots :) - Sie haben da glaube ich den richtigen Riecher... 

Warum kann man nicht einfach nach "Endbefunden" filtern, und dies automatisch einstellen?

Warum kann man nicht einfach nach "Endbefunden" filtern, und dies automatisch einstellen?

In der chronologischen Ansicht gibt es unten den Haken "nur Endbefunde", dieser wirkt auch gleich mit für den graphischen Verlauf.

In der Kumulativansicht wird für jeden Test immer der neuste Wert genommen, daher ist die Option "nur Endbefunde" nicht nötig da die Werte aus dem Endbefund neuer als die der Teilbefunde sein sollten, wenn alle Befunde ihrem Auftrag zugeordent sind.

Das bei ihnen die Werte für den 11.6 doppelt sind? Wahrscheinlich ist der Befund doppelt eingelesen wurden oder Teilbefund und Endbefund wurden verschiedenen Aufträgen zugeordent. Schauen sie mal die einzelnen Aufträge in der Kartei durch ob der Endbefund (Eingang wahrscheinlich 12.6) mehrfach existiert oder ein Teilbefund an einem anderen Auftrag hängt.
Naja - mehr als das was hier sehen gibt es nicht. Ich wüsste nicht wie ich im Labor oder in der Kartei nach weiteren Befunden/Einträgen fahnden sollte.

Wie vorher gesagt werden Teilbefunde bei uns vom Labor nicht mehr übermittelt. Es sollte sich also nur um Endbefunde handeln.

Tomedo sollte doppelt eingelesene Laborbefunde doch eigentlich erkennen und miteinander fusionieren, so dass nur ein Befund angezeigt wird?
5,150 Beiträge
9,155 Antworten
11,626 Kommentare
2,029 Nutzer