1 Aufruf

Mit ist gerade aufgefallen, dass ich schon länger diese Voreinstellung

aktiviert hatte, sie sich aber nicht auswirkt:

Wäre schon praktisch, wenn´s ginge...

Herzliche Grüße!

Gefragt von (810 Punkte) | 1 Aufruf
0 Punkte

2 Antworten

Öhmmm,

oben steht doch: ist deaktiviert, und unten ist es nicht aktiviert.... alles so wie es soll, oder nicht?
Beantwortet von (9.4k Punkte)
0 Punkte
Oops, das stimmt, falsches Bild geschickt. Wenn ich den Haken in den Einstellungen wegnehme, ändert sich dennoch nichts...

Ist das bei Ihnen anders?
Stimmt. Haken in der Einstellung entfernt aber Achivierung ist in der Nachricht nicht aktiv.
Wenn der Haken 'Nachricht...' in den Einstellungen' nicht gesetzt ist, heisst das nicht automatisch, dass die checkbox 'in der Kartei...' standardmäßig aktiviert ist.

Zur Erläuterung:

Die ursprüngliche Logik ist/war, dass der Haken 'in der Kartei des Patienten archivieren' immer genauso gesetzt wird wie es bei der letzten Nachricht war (wobei ich persönlich diese Lösung nicht besonders gut finde, aber solche Entscheidungen werden bei zollsoft demokratisch getroffen). Weil sich dann im Laufe der Zeit herausgestellt hat, dass dadurch viele Nachrichten sinnloserweise/fälschlicherweise archiviert werden (sowas wie 'Schönen Feierabend' aber auch private Kommunikation unter Mitarbeitern) wurde dann zusätzlich die Option geschaffen, dass der Haken standardmäßig nicht gesetzt wird. Das Deaktivieren letzter Funktion führt aber nicht dazu, dass Nachrichten standardmäßig archiviert werden. Gerade im Hinblick auf die obigen Erfahrungen mit irrtümlich archivierten Nachrichten bin ich auch kein großer Freund davon, eine solche Einstellmöglichkeit zu schafenn.
Beantwortet von (29.7k Punkte)
0 Punkte
Aha, dann macht das mit der doppelten Verneinung auf wieder Sinn .

Dann müssen also alle bei uns mal den Haken setzen...

Herlichen Dank für die Klarstellung!
4,448 Beiträge
7,913 Antworten
9,968 Kommentare
1,874 Nutzer