Gefragt von (36.2k Punkte)
0 Punkte

1 Antwort

Hier braucht man das netzwerk auf seriell Kabel vom Hersteller und ein Keyspan-Adapter. Der Anschluss geht dann analog

http://forum.tomedo.de/index.php/236/wie-binde-ich-mein-card-star-medic-2-kartenleseger%C3%A4t-ein

aber mit dem ORGA Lesetreiber

Beantwortet von (36.2k Punkte)
Bearbeitet von
0 Punkte
Wir haben das Lesegerät über Keyspan angeschlossen, dann bei Tomedo...Einstellung...Arbeitsplatz den Orga-Treiber und bei Fester Port den entsprechenden Keyspanport gewählt. Wir konnten dann sofort Karten einlesen, aber... nach einiger Zeit schaltet die Lesebereitschaft ab, sieht man an den verloschenen grünen Leuchtdioden am Kartenslot des Hypercom. Sieht aus wie Ruhezustand, der ist aber nicht aktiv und das Einstecken von Karten oder Drücken auf Tasten des Lesegerätes hilft nicht. Man muß das Lesegerät durch Ziehen des Netzteils und Wiedereinstecken neu starten, nach dem Systemstart funktioniert alles wieder für einige Zeit. Ein Schalterstecker am Netzteil erleichtert diese Prozedur zwar, aber ca. 10 - 12 mal Neustart pro Tag sind nicht so richtig glücklich. Kann man hier noch was verbessern, eventuell den Neustart des Hypercom vom Programm auslösen ? Oder haben wir bei der Installation was falsch gemacht ?   MfG         W. Großer
Vielen Dank für den Fehlerbereicht. Ich habe dieses Gerät nie Langzeittests unterzogen, bisher hatten alle Geräte die 10min Testkartestecken durchgehalten haben auch den ganzen Tag funktioniert. Entschuldigen Sie also, dass Sie damit das Versuchskaninchen waren.

Ich werde das Gerät demnächst mal neben mich stellen und den ganzen Tag probieren. Evtl. kann man in tomedo etwas sehen, oder wir haben irgendeinen Fehler vom Gerät nicht abgefangen.
"Leider" sind bei mir keine der Fehler aufgetreten. Somit kann ich nur spekulieren.

Versuchen Sie einmal den neuen Kartenlesetreiber zu aktivieren. Evtl. ist dieser resistenter...
5,002 Beiträge
8,855 Antworten
11,251 Kommentare
1,978 Nutzer