148 Aufrufe
Die Blinkfunktion finde ich sehr hilfreich, sie soll gemäß Forum irdendwo zu Aktivieren bzw. Deaktivieren sein. Bei mir ist das Icon entweder durchgehend rot, schwarz oder blinkt. Mein Test-Vorsorgeitem (ich möchte die Funktion zweckentfremden) betrifft alle Männer und Frauen in einem Alter zwischen 1 und 36500 Tagen, daran sollte es also nicht liegen.

Grüße, JAn Wessig
Gefragt von (2k Punkte) | 148 Aufrufe
0 Punkte
Ich habe schon zigmal den Wunsch geäußert einen "Patientenblinker" zu bekommen. Also sowas wie das Vorsorgemodul oder das Marcumarmodul, das einfach nach der eingestellten Zeit blinkt.

- Nächste geplante Koloskopie: blink

- Nächstes geriatrisches Assesment: blink

- Nächste Vitamin B12 Spritze: blink

 

....tomedo stellt sich bisher stur...
Hallo Herr Müller,

grundsätzlich funktioniert sowas ja mit dem Vorsorgemodul ja gut. ich will es zunächst für die Dokumentation der Datenschutz-Aufklärung nutzen. Heute blinkt es überall wie es soll, Montag aber nicht. Wichtig wäre natürlich Verlässlichkeit.

Grüße, Jan Wessig

2 Antworten

Normalerweise gibt es nur 2 stati: schwarz oder blinkend. (rot sollte nicht passieren, werde ich mal untersuchen)

Dann reicht es nicht nur die Altersangabe zu machen, der Früherkennungsradar funktioniert abrechnungstechnisch. Also was darf abgerechnet werden (nicht, welche Untersuchung ist notwendig) Sie müssen also eine Leistung angeben. Ist die Lesitung noch nicht abgerechnet, oder nicht im Zeitraum, so blinkt es.
Beantwortet von (34.8k Punkte)
0 Punkte
Vielen Dank für die Antwort. Seit der Aktivierung am 1. Mai habe ich das Symbol in der Leiste und seit dem zweiten Mai blinkt es auch durchgehen wie gewünscht, da mein Item "DSGVO" noch nicht als untersucht markiert wurde. Die durchgehend schwarze oder rote Frage trat bislang nur am 1. Mai auf. Könnte das mit einer schlechten VPN-Verbindung zu tun haben?

Das mit der Leistnug funktioniert bei mir anders: wenn ich den Haken für untersucht setze, hört das Blinken auch ohne Leistung auf und umgekehrt. Bisher also Verhalten wie erwünscht.
Nein. Nach einer eingehenden (sehr frustirenden) Untersuchung ist es so, das beim Hereinziehen des Toolbaricons in die Toolbar die Aktualisierung nicht funktioniert. Nach dem tomedo Neustart sollte alles normal gehen.

Die Fehleranalyse und Fehlerbehebung bringt immer neue Probleme hervor. Die Toolbar macht Dinge die sie nicht sollte.

Ja, das mit dem "Untersucht" haken ist natürlich zusätzlich dabei. Wenn der Haken gesetzt ist, wird nicht nach einer Leistung die abgerechnet worden ist gesucht.
Aha - und eine Sache hatte ich vergessen: Das Icon erscheint jetzt auf jedem Rechner, was auch gewünscht ist. Bislang musste man die Icons aber doch Arbeitsplatz bzw. konfigurationsspezifisch anlegen. Wurde das grundsätzlich geändert? Finde ich hier aber gut - kann gerne so bleiben.
Nein, das muss Arbeitsplatzspezifisch sein. Haben Sie an allen Rechnern unterschiedliche Arbeitsplätze eingestellt? (tomedo->einstellungen->arbeitsplatz). Hoffentlich haben Sie sich verguckt, sonst ... hui.
Sie haben Recht, es betrifft nur einen weiteren Rechner und ich hatte glatt vergessen, dass ich einem Kollegen das Modul dort demonstriert hatte. Sorry - ich mache ab morgen eine Woche Urlaub.
Ok, puh. Wir haben auch den Bug gefunden. Mal wieder ein Applebug.

Richtiges (hoffenltich) Blinkverhalten kommt in der v1.58.1.1
Ich finde das eine Prima Idee den Vorsorge"Blinker" für die Datenschutzerklärung zu nuzten - könnte man solch einen Button nicht auch für wichtige organisatorische Aufgaben erstellen?
Beantwortet von (600 Punkte)
0 Punkte
4,808 Beiträge
8,510 Antworten
10,797 Kommentare
1,947 Nutzer