269 Aufrufe
Unser tomedo-Server meldet "Probleme mit der Datenbank" oder "postgres oder tomcat ist nicht richtig eingestellt". Ich kann auch kein Update durchführen, es wird eine ganz alte Version angezeigt. Die Ampel zeigt außerdem rot an, aber die tomedo-Clients funktionieren.
Gefragt von (6.4k Punkte) | 269 Aufrufe
0 Punkte

2 Antworten

Beste Antwort
Dieses Problem tritt nach einem bestimmten Apple-Update auf. Hierbei werden bestimmte Prozesse beendet, die tomedo zum korrekten Arbeiten benötigt. Daher hilft in diesem Fall ein kompletter Neustart des Serverrechners weiter.

Bitte beachten: Es reicht nicht aus, nur die Servertools neu zu starten. Der Rechner, der als Server fungiert, muss einmal komplett ausgeschaltet und wieder eingeschaltet werden, um die relevanten Prozesse neu zu starten.
Beantwortet von (6.4k Punkte)
0 Punkte
Das von Ihnen beschriebene Problem trat bei uns auch auf, war durch einen einfachen Neustart nicht zu beheben, erst nach komplettem Abschalten mit Neustart (Dank an Herr Zollmann für den Hinweis) war die Servermeldung nicht mehr da/die rote Lampe bei Einstellungen>Datenbankname war wieder grün.

Das Problem ist in letzter Zeit häufiger aufgetreten, da Apple scheinbar vermehrt Gebrauch der problematischen Updates "ohne Neustart" macht, siehe beispielsweise hier:

Eine Möglichkeit, das Problem systematisch zu umgehen, besteht darin, die automatischen Systemupdates in den Systemeinstellungen -> App Store zu deaktvieren. In diesem Fall werden Sie immer noch über neue Updates des Betriebssystems informiert, können aber den Zeitpunkt der Installation selbst wählen und dementsprechend einen Neustart des Systems einplanen.

Natürlich ist das nur eine vorübergehende Lösung des Problems. Wir arbeiten momentan an einer besseren Lösung, die fest in die neuen ServerTools integriert sein wird. 

Beantwortet von (128k Punkte)
Bearbeitet von
0 Punkte
4,691 Beiträge
8,305 Antworten
10,491 Kommentare
1,930 Nutzer