E-Rezept ist verpflichtend seit dem 01.01.2024
Alle Hinweise und Informationen zur Nutzung finden Sie unter folgendem Link.
TI Störung: Beeinträchtigungen beim Vertrauensdiensteanbieter medisign
Weitere Informationen Link.
Seit 13.03. gibt es das KIMplus Clientmodul 1.5.1. Auch das habe ich in der Hoffnung installiert, dass es den Bug beim Herunterfahren des Rechners behebt (man muss das Modul per "Sofort beenden" beenden, sonst fährt der Rechner nicht runter). Auch diese Version scheint nicht zu laufen - beschwert sich unter Sonoma 14.4 über ein Java-Problem. Ich habe dann die alte Version 1.4.7.1 erneut installiert und so den alten Zustand wieder hergestellt.

Mache ich irgendetwas falsch oder ist das ein typischer Bug? Sollte ich nicht probieren, das Modul zu installieren? Wie erfahre ich aber dann, welche Version dann wieder läuft, damit ich den Herunterfahr-Bug loswerde?

Vielen Dank!
Gefragt in Frage von (170 Punkte)
0 Punkte

1 Antwort

Sehr geehrter Herr Dr. Woermann,

wir werden Sie informieren, sobald KIMplus Version 1.5 für tomedo-Nutzer freigegeben ist.

Wir haben bei unserem Anbieter ein Ticket angelegt um die Kompatibilität mit MacOS Sonoma zu prüfen.
Beantwortet von (9k Punkte)
0 Punkte
15,969 Beiträge
23,727 Antworten
41,659 Kommentare
11,409 Nutzer