macOS-BETA-UPDATES BITTE NICHT AUF PRODUKTIVSYSTEMEN EINSPIELEN
Alle Hinweise und Informationen finden Sie unter folgendem Link.

Fehler bei 1-Clickabrechnung via KIM - KV-Bereiche Bayern, Baden-Württemberg, Berlin und Nordrhein
Seit der v1.144.0.0 wird in den KV-Bereichen Bayern, Baden-Württemberg, Berlin und Nordrhein die 1-Click-Abrechnung via KIM versendet. Uns wurde von einigen Kunden (bisher aus Bayern und Baden-Württemberg) gemeldet, dass für die versendete Abrechnung keine technische/fachliche Rückmeldung von der KV eingegangen ist. Auf Nachfrage der Praxen bei der KV ist die Abrechnung aber erfolgreich eingegangen. Wir haben die KVen benachrichtigt, warten aber noch auf Antwort. Wenn auch Sie aus den genannten KV-Bereichen keine Rückmeldung auf Ihre versendete Abrechnung erhalten haben,
wenden Sie sich bitte an Ihre KV.
Weitere Hinweise und Informationen finden Sie unter folgendem Link.

Hallo tomedo-Team,

mein M1 Server-Mac mini mit Big Sur startet sich immer wieder von selbst neu und berichtet : "Dein Computer wurde wegen eines Problems neugestartet "!

Meine Vermutung ist, dass der tomedo-server überlastet?!? ist oder ein Bug hat. Auf jeden Fall kommt immer wieder die Warnung, dass die Systemeinstellung kern.maxfiles überprüft werden soll..Siehe Screenshot..

Nach dem selbst durchgeführten Naustart des Server-Mac mini sind dann alle vorher eingestellten Backup-Funktionen nicht mehr aktiv, d.h. ich muss die Primäre Back-up, zusätzliche backup-Kopie mit externer Festplatte und die automatische Back-ups wieder manuell einstellen. Siehe Screenshot

Des weiteren wird das Modul HÄVG-Prüfmodul und das ImpfDOCNE-Modul nicht aktiviert und muss ebenfalls manuell aktiviert werden. Wie Sie sehen benutze ich die neueste tomedo-server-Version.

Ist ein solches Problem Ihnen in anderen Praxen ebenfalls bekannt und gibt es eine Lösung dafür? Muss ich wie beschrieben die kern.maxfiles auf mindestens 65000 stellen und wenn ja, wie mache ich das???

 

Danke für die Antwort im Voraus.

Grüße

Dinh

Gefragt in Bug von (1.1k Punkte)
0 Punkte

Sehr geehrter Hr. Quang, 

ich bezeihe mich auf folgende Aussage 

Nach dem selbst durchgeführten Naustart des Server-Mac mini sind dann alle vorher eingestellten Backup-Funktionen nicht mehr aktiv, d.h. ich muss die Primäre Back-up, zusätzliche backup-Kopie mit externer Festplatte und die automatische Back-ups wieder manuell einstellen. Siehe Screenshot

Ist der Mac Mini mit einem RAID verbunden/ausgestattet auf dem die Server-Tools (ST) / Tomedo-Server installiert ist?

Wir haben in letzter Zeit beobachtet, dass im Zusammenhang mit RAID das Timing beim Startup (Big Sur und höher) verschlechtert hat, die ST finden beim Start das ensprechende Verzeichnis nicht und initailsieren quasi eine "leer Konfiguration".

Wenn das Verzeichnis dann da ist, werden die "alten" Konfigurationsdaten überschrieben.

Das betrifft dann auch die "max.kern" Parameter.

 

Sollte ein RAID bei ihnen aktiv sein, kann ich einem Techniker in unserem Support Bescheid geben, dass er versucht eine "temporäre" Lösung bei Ihnen zu etablieren bis in den ST eine Lösung implementiert ist (die wir grad Diskutieren, da das Erkennen einer RAID Installation nicht ganz einfach zu sein scheint aus den ST heraus).

 

Danke für Antwort

Andreas Reinhardt

 

 

 

Hallo Herr Reinhardt,

ja ich benutze noch ein RAID auf dem Server-Tomedo.

Gerne können Sie Ihrem Support Bescheid geben, damit eine Lösung - temporär oder auch forever - gelöst werden kann.

Der Support kann mich gerne unter meine Ihnen bekannte Handynr. kontaktieren.

Vielen Dank und Grüße

1 Antwort

ICh würde als erstes auf den gelben Knopf "Beheben" klicken !

Beantwortet von (34.7k Punkte)
+1 Punkt

Habe ich bereits gemacht, in dem ich danach die Funktion "automatisch anpassenber Servertoolstart" aktiviert habe. Die Fehlermeldung mit kern.maxfiles taucht immer wieder auf bzw. er verlangt nach dem tomedo-Admin Passwort

 

Wenn Sie das nicht haben (das Root Passwort) dann müssen Sie denjenigen fragen, der Ihnen den Computer eingerichtet hat. Standardmäßig ist aber kein "root" Passwort gesetzt.

Vielleicht hilft auch das hier weiter.

16,773 Beiträge
24,687 Antworten
43,645 Kommentare
14,126 Nutzer