Normalerweise mounted Tomedo beim Start eines unserer iMacs dort die Server-Ordner GDT und LDT vollautomatisch. Seit kurzem kommt hier immer eine Abfrage zum Passwort für einen Benutzer auf dem Server. Nach Eingabe des (neuen) Passwortes läuft es dann.

Habe versucht, dies Verhalten durch “im Schlüsselbund speichern “ abzustellen => kein Erfolg. Wir würden das gerne wieder so komfortabel wie vorher haben.
Gefragt von (2.5k Punkte)
0 Punkte

1 Antwort

Beste Antwort
Ich gehe davon aus das die Netzlaufwerke per Skript gemountet werden und im Skript das neue Passwort hinterlegt werden muss.

Die Scripte finden sie unter Admin->Skripte. Dort sollte es ein Script "Netzlaufwerke einbinden" oder "GDT mounten" oder ähnliches geben. Das betreffende Skript hat auf jeden Fall bei "Aktiv" einen Haken.

Im Skript finden sie dann eine Zeile die ungefähr so aussieht:

mount volume "afp://user:password@192.168.0.1/Zielordner/"

hier müssen sie jetzt an der stelle wo im Beispiel password steht (also zwischen ":" und "@"), ihr neues Passwort hinterlegen.

Es gibt auch mount-skripte wo das Passwort am Anfang als Variable gesetzt wird, da steht am Anfang des Skripts sowas wie

set pwd to "meinPasswort"

Wenn ein solches Skript verwendet wird müssten sie an die Stelle von meinPasswort ihr aktuelles Passwort hinterlegen.

Wenn sie damit nicht zurechtkommen melden sie sich am besten bei uns im Support, ich denke wir können ihnen da sehr schnell weiter helfen.
Beantwortet von (4.3k Punkte)
ausgewählt von
+1 Punkt
Works like magic!

Herzlichen Dank für die schnelle Hilfe,  mit dem "Kochrezept" ging´s 1-2-3!

LG
5,173 Beiträge
9,193 Antworten
11,696 Kommentare
2,033 Nutzer