E-Rezept ist verpflichtend seit dem 01.01.2024
Alle Hinweise und Informationen zur Nutzung finden Sie unter folgendem Link

Kann es sein, dass die neue Laboransicht ab und an ohne Rahmenbuttons erscheint. Wenn ich dann das ganze Laborfenster leicht verschiebe erscheint nur das "x" oben links im Rahmen damit ich es überhaupt schließen kann.

BUG?

Gefragt in Bug von (4.6k Punkte)
Bearbeitet von
0 Punkte
Das habe ich auch häufig. Das Fenster läßt sich mit esc schließen.

3 Antworten

Oh, das ist ja spannend. Können Sie kurz Ihre Client-Version durchgeben?

Viele Grüße

Christian Honey

-

tomedo® Produktmanagement & Entwicklung
Beantwortet von (5.4k Punkte)
0 Punkte
v1.113.0.10 (Thu Jun 30 12:44:03 UTC 2022)

war aber auch schon davor... aber nicht immer, habe leider noch keine Regel feststellen können...
Der Entwickler weiss bescheid. Wir melden uns hier, wenn wir mehr wissen.

Schöne Grüße
Lieber Herr Lipp,

das konnten wir leider nicht nachstellen. Ich würde erstmal ein Server- und Client-Update empfehlen und falls es nochmal auftritt würde ich Sie um eine genaue Beschreibung der Schritte bitten, die sie davor gemacht haben.

Viele Grüße

Christian Honey
Beantwortet von (5.4k Punkte)
0 Punkte
auch bei uns kommt es hier und da zu diesem Fehler. Zwei Workarounds:
- zwischen der alten und neuen Ansicht hin und her wechseln

- Größe des Fensters anpassen

Ich würde vermuten, dass der Bug in der Einstellung der Größe liegt und vom Client nicht sinnvoll verändert werden kann.
Super, danke! Das hilft uns sehr bei der Eingrenzung. Habe ich gleich unserem Entwickler weitergesagt.
Update: wir denken, dass wir das Problem in der Version 114 bereits behoben haben. Zumindest funktionieren in unserer aktuellen Entwickler-Version alle Größen des Popover.
Beantwortet von (5.4k Punkte)
0 Punkte

War zwischen drin besser.

 Heute gleicher Fehler bei fast jedem Labor. Manchmal sind die Button einfach ausserhalb des Bildschirmes verschoben. Dann versuch ich die Größe des Popover einzustellen (obwohl 1000x 400 eigentlich nicht soooo groß sind) und dann stürzt er ab und wechselt in die Alte Ansicht. Ich kann nichtmal mehr in die Neue wechseln. Erst nach einem Neustart von Tomedo. Manchmal ist es wie auf dem FOto unten. Nur die Ecke oben links lässt mich das labor schließen.

15,566 Beiträge
23,229 Antworten
40,502 Kommentare
10,480 Nutzer