Wahrscheinlich kennt es jeder, der Aktionsketten nutzt: Nach einigen Stunden intensivem Benutzens des Systems funktionieren Aktionsketten manchmal einfach nicht mehr. Einmal Beenden und wieder Tomedo starten hilft dem ab, danach ist alles wieder gut. Nervt auch schon so, aber irgendwie ist man (speziell als langjähriger Windows User) ja gewohnt, das Computer nicht perfekt sind....

Seit einigen Tagen passiert das bei uns deutlich häufiger: Teilweise muss ich das alle 3 Patienten machen um die Aktionsketten wieder funktionieren zu lassen; so hilft einem eine Aktionskette aber nicht wirklich. Geht das anderen hier auch so? Die Aktionskette hat sich nicht geändert... Und kann man das ggf auch ganz abstellen?
Gefragt in Bug von (4.2k Punkte)
0 Punkte
Hat niemand dieselben Probleme? Mich macht das verrückt, gestern 36 Impfungen gemacht, 10x Tomedo runtergefahren um die Aktionsketten zu fixen!
Die "  Aktionsketten über Todos" funktionieren einwandfrei bei uns, aber ich habe das Problem bei Aktionsketten offenbar mit Bedingungen. Ich habe mir für die Corona- Abstriche Ketten mit "Laborbedingung" gebastelt, die funktionieren ca. 3x hintereinander wunderbar und dann geht nichts mehr. Vielleicht selbe Problemtaik. Ist so halt auch nicht zu gebrauchen.
Neben den Bekannten Problemen der Aktionskettenkollision die man so direkt nicht sieht und die mit der Achitektur der Ketten zusammenhängen (Leerketten notwendig) funktionieren die Aktionsketten korrekt. Auch Auslöser kollidieren. Es muss darauf geachtet werden, dass nur eine Aktionskette läuft. Tomedo achtet da nicht darauf. Ich hoffe da wird nachgebessert. Es könnte sein, dass das das Problem bei Ihnen ist.

Ich denke Christian Klaproth hat die meisten Aktionsketten, wenn er sagt funktioniert sollte das stimmen.

Bitte logge dich ein oder melde dich neu an um den Beitrag zu beantworten.

8,781 Beiträge
14,484 Antworten
21,480 Kommentare
3,800 Nutzer