Beim Versuch auf Version 1.88.0.0 upzudaten bekomme ich die Fehlermeldung:

"Die zur Verfügung stehende Client-Version ist nicht mit der installiewrten Servertools-Version kompatibel."

Eine neuere Server-Tools-Version wurde aber zurückgenommen (88-s2012), installiert ist die 87-s210.

Abwarten + Tee trinken?
Gefragt von (3.1k Punkte)
0 Punkte

1 Antwort

Sehr geehrter Herr Mantzel,

ja, die Version wurde zurückgezogen. Wir sind auf einen Multiserver-Fehler gestoßen und werden den zeitnah beseitigen.
Beantwortet von (52.2k Punkte)
0 Punkte
9,179 Beiträge
15,058 Antworten
22,781 Kommentare
4,065 Nutzer