Hallo Zollsoft-SupportTeam,

bei verschiedenen Druckausgaben, Brief od. mehrere Privatrechnungen {PDF-Druck empfohlen}, läuft der Papierdruck reibungslos, jedoch kommen folgende gleichartige Fehlermeldungen:

Briefdruck: 

Folgender Fehler ist beim PDF-Erstellen aufgetreten: func=xmlSecCheckVersionExt:file=xmlsec.c:line=188:obj=unknown:subj=unknown:error=19:invalid version:mode=abi compatible;expected minor version=2;real minor version=2;expected subminor version=25;real subminor version=26

Druck mehrere Privatrechnungen:

Folgender Fehler ist beim PDF-Erstellen aufgetreten: func=xmlSecCheckVersionExt:file=xmlsec.c:line=188:obj=unknown:subj=unknown:error=19:invalid version:mode=abi compatible;expected minor version=2;real minor version=2;expected subminor version=25;real subminor version=26

func=xmlSecCheckVersionExt:file=xmlsec.c:line=188:obj=unknown:subj=unknown:error=19:invalid version:mode=abi compatible;expected minor version=2;real minor version=2;expected subminor version=25;real subminor version=26

func=xmlSecCheckVersionExt:file=xmlsec.c:line=188:obj=unknown:subj=unknown:error=19:invalid version:mode=abi compatible;expected minor version=2;real minor version=2;expected subminor version=25;real subminor version=26

func=xmlSecCheckVersionExt:file=xmlsec.c:line=188:obj=unknown:subj=unknown:error=19:invalid version:mode=abi compatible;expected minor version=2;real minor version=2;expected subminor version=25;real subminor version=26

func=xmlSecCheckVersionExt:file=xmlsec.c:line=188:obj=unknown:subj=unknown:error=19:invalid version:mode=abi compatible;expected minor version=2;real minor version=2;expected subminor version=25;real subminor version=26

..... und noch viele mehr, abhängig von der Anzahl der Rechnungen.

Wodurch entsteht diese Fehlermeldung und wie ist sie zu beheben? Können Sie trotz Weihnachts- / Jahreswechsel-Stress hierbei noch helfen?

Mit freundlichen Grüßen aus Wiesbaden -Benno Michels-

Gefragt von (230 Punkte)
0 Punkte
Sie sollten den Entwicklern vielleicht nochein paar zusätzliche Infomationen mitliefern: Welche Version MacOS, tomedo? Mit welchem Textprogramm arbeiten Sie, welche Version? Seit wann besteht der Fehler?

Hallo Herr Cepin,

danke für Ihren Hinweis. Aus folgendem Grund hatte ich keine Statusinformationen eingetragen:

  • Unser tomedo-System wurde vor wenigen Wochen von Zollsoft {Herr Schima} eingerichtet.
  • Ich bin also davon ausgegangen, dass der Status unseres Systems bei Zollsoft bekannt ist.
Da der Fehler aber erst seit ~2 Wochen aufgetreten ist habe ich den Status jetzt aktuell ermittelt:
 
Server und Client auf Macmini:
  • ServerTools (192.168.2.115)
  • macOS High Sierra 10.13.6
  • tomedo Client v1.63.0.10
  • LibreOffice 5.4.4.1
MacBook-Client:
  • bis auf Folgendes identisch wie auf Macmini
  • LibreOffice 6.0.6.2
Ich glaube, dass eine Klärung nur erfolgen kann, wenn Zollsoft sich über TeamViewer in der Praxis {außerhalb der Praxiszeit} aufschalten kann; deshalb werde ich den Support jetzt noch telefonisch kontaktieren.
 
Eine schöne Advents-/Weihnachtszeit wünscht Ihnen Benno michels

1 Antwort

Diese Fehlermeldung ist ab der tomedo-Version v1.64.0.5 abgeschaltet. Ein Update sollte also helfen.
Beantwortet von (2.9k Punkte)
0 Punkte
5,015 Beiträge
8,870 Antworten
11,273 Kommentare
1,980 Nutzer