108 Aufrufe

Ich möchte gerne Mails aus der Statistik verschicken (1x pro Woche an alle, deren Termin bevorsteht)
Ich erstelle die Statistik und möchte versenden, dann erscheint ein Hinweis, dass IMAP nicht geht und ich SMTP einrichten muss.
IMAP ist das Empfang und SMTP ist doch versenden? - In den Einstellungen des Konto im Tomedo kann deshalb doch gar nicht SMTP eintragen werden (beim Server Typ beim Empfang) und bei mir ist zusätzlich SMTP konfiguriert. Bekomme trotzdem keinen positiven Verbindungstest.

Viele Grüße

Gefragt von (2.4k Punkte)
Bearbeitet von | 108 Aufrufe
0 Punkte
OK, SSL geht nicht, muss man abschalten

Verbindungstest ist nun erfolgreich, aber immer noch: bitte SMTP Konto... ich kann keine Mail verschicken.
Ändere ich IMAP auf POP 3 bekomme ich zwar einen versuchten "Verschicker" aber eine ellenlange Fehlermeldung

1 Antwort

Hallo Herr Müller,

 

Sie haben völlig Recht, dass IMAP ein Eingangs- und SMTP ein Ausgangsprotokoll ist. Die Fehlermeldung stammt aus einer Zeit als E-Mail-Accounts nur als Eingang oder Ausgang konfiguriert werden konnten und macht jetzt keinen Sinn mehr. Wir räumen gerade bei den E-Mail-Funktionen auf. Der Fehler ist bereits behoben und kommt mit dem nächsten Quartalsupdate zu Ihnen.

 

"OK, SSL geht nicht, muss man abschalten" - Nein, bitte nicht! Der gewählte Port 143 ist unverschlüsselt, deswegen funktioniert er nicht mit SSL. Wenn Sie den Port durch 993 ersetzen und SSL aktivieren sollte der Verbindungstest auch klappen, diesmal aber verschlüsselt.

Haben Sie den Port selber gesetzt oder wurde er automatisch eingetragen?
Beantwortet von (1.2k Punkte)
0 Punkte
Hosteurope erlaubt bei SMTP nur die Ports 25/465/587 und als Verschlüsselung nur PLAIN, LOGIN, TLS, STARTTLS.

Egal, welchen Port ich nehme, mit SSL klappt es nie.
Hallo Herr Müller,

TLS (Transport Layer Security) ist der technische Nachfolger von SSL.

Wie Sie richtig schreiben sind die Sendeports (bis auf wenige Ausnahmen) 25 (unverschlüsselt), 465 und 587.

Der Port 465 wird inoffiziell oft für TLS genutzt und wäre mein Tip.
Auch 587 sollte mit TLS / StartTLS genutzt werden können.

Besten Gruß aus Hamburg

Axel Tubbesing
tubbeTEC GmbH
Noch mal zur Verständigung, es geht immer noch nicht.

Kommt im Quartalsupdate die sprachlich korrekte Änderung? Oder geht der Mailversand (SMTP) grundsätzlich nicht, wenn verschlüsselt?

Sollte er gehen, rufe ich den support an, wenn nicht, dann warte ich bis zum Quartalsupdate.
Der Mailversand aus der Statistik ist in den aktuellen Versionen grundsätzlich ausgeschlossen, wenn als Eingangsprotokoll IMAP verwendet wird. Das liegt daran, dass früher E-Mail Konten nur als Eingang (IMAP) oder Ausgang (SMTP) eingerichtet werden konnten. Mit dem Quartalsupdate wird der Mailversand unabhängig von den Eingangseinstellungen möglich sein.

Ihr Problem, dass der Verbindungstest mit SSL fehlschlägt ist davon unabhängig und liegt sehr wahrscheinlich daran, dass als Eingangsport 143 statt 993 eingestellt wurde.
4,808 Beiträge
8,510 Antworten
10,797 Kommentare
1,947 Nutzer