macOS-BETA-UPDATES BITTE NICHT AUF PRODUKTIVSYSTEMEN EINSPIELEN
Alle Hinweise und Informationen finden Sie unter folgendem Link.
Hallo,

ich komme nicht mehr weiter und brauche Schwarmintelligenz, vielleicht ist das Problem ja irgendwie bekannt.

Unser client im Labor fängt seit einigen Wochen an zu spinnen, dies beginnt immer folgendermaßen: 1. nach Arbeitsbeginn erstmal alles gut

2. nach einiger Zeit verschwinden die Querlininen in der Tageslist, normales Arbeiten weiter möglich

3. weitere Zeit vergeht, dann fängt der gesamte Bildschirm an zu blitzen, Grafikauflösung ist ganz schlecht, Bild wird krisselig und fängt dann so an zu flimmern, dass man gar nichts mehr sieht

4. Neustart, Problem ist erstmal einige Zeit wieder weg und dann beginnt es von vorne.

Wir dachten zuerst an Bildschirm, Mac Probleme. Mac wurde eingeschickt, angeblich wurde auch ein Fehler gefunden, Mac kam zurück, Problem wieder da, wieder eingeschickt, neue Hauptplatine rauf. Client wurde dann mittels backup wieder befüllt, Problem wieder da. Wieder angerufen, neuer Mac wurd geschickt, backup wurde auf den niegelnagelneuen Mac gespielt. Problem wieder da. Wir haben ihn dann in einem anderen Raum aufgebaut, andere Steckdosen, anderer Stromkreis.... Problem weiter da, Netzwerkkabel ausgetauscht, weil dies ja auch am alten hing. Netzteil etc ist ja alles neu, Problem weiter da

kann das doch irgendwie mit der software zusammenhängen?? Hardware ist ja komplett neu. Hat das irgendjemand schon mal gehabt. An allen anderen clients haben wir dieses Problem nicht. Ich weiß nicht, wie ich noch die Ursache rausfinden soll.

Bin für jeden Vorschlag dankbar!
Gefragt in Frage von (400 Punkte)
0 Punkte

3 Antworten

Hallo Frau Herrmann,

das Verschwinden der Querlinien wurde, glaube ich, hier mal bericht von einem Problem bei Intel Chips und einer Umstellung der damals neunen Betriebssysteme hin zu den M-Prozessoren. Bei uns taucht es leider auch sehr selten mal auf.

Probleme mit dem Bildschirm hatte ich auch mal, bis ich bei mir herausgefunden hatte, dass es am HDMI Kabel lag, welches warm wird und dann der Stecker im Monitor Probleme gemacht hat. Seit dem neuen HDMI Kabel passiert dies nicht mehr.

Vieleleicht ist das ja zumindest eine sehr kostengünstige Fehlervariante zum Ausprobieren.

Viele Grüße
Beantwortet von (1.6k Punkte)
Bearbeitet von
0 Punkte
Vielen lieben Dank, aber HDMI Kabel habe ich ja gar nicht mehr, das ist ja nur noch der weiße Kasten von apple und das ist ja alles komplett neu gekommen mit dem neuen Mac. Überhitzung von irgendwelchen Komponenten konnten wir auch nicht feststellen.
Einmal das System komplett resetten ohne altes Backup aufzuspielen und dann nur tomedo laufen lassen. Wenn es nicht mehr vorkommt liegt es am Backup.
Beantwortet von (22.7k Punkte)
0 Punkte
das wäre auch meine nächste Idee gewesen, sträub mich noch etwas dagegen und hoffe auf eine einfache Erklärung, weil ich ja dann tomedo neu raufziehen müsste + Labor und CTG Anbindung. Danke!!
Die Hardware ist also ein M1- oder m2-iMac oder so. Die Graphik ist somit im SoC integriert. Bei einem diskreteren System wäre das geschilderte Problem ein eher typischer Graphikkarten-Fehler (kalte Lötstelle im BGA oder Schlimmeres). Bei einem Hardwareaufbau mit SoC wäre ein Prozessorchipfehler zu vermuten, der in erster Linie auf Wärmestau basiert. Selbst wenn neue Hardware gekommen ist, ist das SoC nicht zwangsläufig von einer anderen Charge. D. h. die Empfindlichkeit für Überhitzung ist eher gleich. Den Rechner in kühler Umgebung neu aufgesetzt und mit der Fan-Control-App  "gezügelt" (https://www.heise.de/download/product/macs-fan-control-92755?hg=1&hgi=2&hgf=false), könnte das Problem verkleinern. Ansonsten würde ich auf erneuten Hardwaretausch setzen. In der allergrößten Not einen alten Intel-Mac hernehmen.

Grüße aus dem kühlen Harz
Beantwortet von (2.8k Punkte)
0 Punkte
ja, genau M1; alle Macs letztes Jahr für die Umstellung im Sommer gekauft. Lief bis vor einigen Wochen reibungslos. Das mit derselben Charge kann ja sogar sein, weil ja die Händlergewährleistung noch gegriffen hat, und der neue M1 vom selben Händler kam. Wenn ich den jetzt zurücksetze, ziehe ich mir tomedo dann vom client wieder rüber? Aber die Druckprofile, Laboranbindungen etc müssen alle neu gesetzt werden, oder? Das Labor ist natürlich der kleinste Raum mit der größten Wärmeentwicklung, testweise hatte ich den Mac auch 2 Tage in einem anderen Raum stehen, da trat das Problem aber auch wieder auf, aber vor dem Ortswechsel hatte ich natürlich auch nicht noch einmal das backup neu eingespielt. Vielen Dank!
16,487 Beiträge
24,360 Antworten
42,989 Kommentare
13,053 Nutzer