Hallo Zusammen,

beim Schreiben einer KIM-Mail bekomme ich (beim Eintippen der KIM-Adresse des Adressaten) folgende Fehlermeldung, bei nahezu jedem Buchstaben:

simple bind failed: 192.168.215.240:636

Der Konnektor ist am Abeitsplatzrechner aktiviert.

 

Ideen?

Gruß aus Heidelberg
Gefragt von (770 Punkte)
0 Punkte

1 Antwort

Sehr geehter Herr Kosowski,

das kann an 2 Dingen hängen

a) tomedo und Konnektor können nicht richtig via TLS kommunizieren ... wenn zb Kartestecken an dem Rechner geht ist es das nicht

b) wenn Sie im laufenden Serverbetrieb das clientZertifikat neu/erstmalig mit dem Konnektor ausgetausch haben, dann kann es sein das der tomedo-Server (über den die Kommunikation geht) etwas intern falsch gecached hat. Da geht nur ein tomedoServer neustart (leider ein java problem).

c) Sie benutzen keine Secunet-Konnektor ... dann ist es mannigfaltig und Sie sollten den Support befragen. Evtl ist der nicht auf dem neusten Stand.
Beantwortet von (60.7k Punkte)
0 Punkte
Server-Neustart war die Lösung. Vielen Dank!
Ist das Zollsoft-intern bekannt/ Konsens?

Mir wurde vergangene Woche bei der Einrichtung gesagt, das sei ein externes, tomedo-unabhängiges Problem??
Ja das ist bekannt, ich müsste meine Antwort erweitern

d) Sie nutzen einen Secunet-Konnektor, dann kann der Konnektor einen internen Fehler mit dem Verzeichnisdienst haben und es führt zur gleichen Fehlermeldung in tomedo.

-> "simple bind failed" ist leider äquivalent zu "irgendwas ist irgendwie im Konnektor schiefgelaufen"
10,148 Beiträge
16,383 Antworten
25,895 Kommentare
4,792 Nutzer