Der Hauptbildschirm des Moduls 'Arzneimittelverordnung' gliedert sich ja in drei Bereiche. Den ersten Bereich stellt der Suchteil im oberen Bereich des Fensters dar. Den zweiten Bereich bildet die Box 'Medikamentendetails', welche Informationen zum im Suchteil ausgewählten Medikament entlt. Im unteren Bereich befindet sich der Verordnungsbereich - eine Übersicht der Medikamente welche auf das zu erzeugende Rezept gedruckt werden sollen.

Nun habe ich die Größe des Fensters angepasst und die unteren beiden Bereiche sind verschwunden und lassen sich nicht mehr wieder herstellen. Normalerweise lassen sie die Fenster ja mittels des kleinen Punktes wieder aufziehen, dies geht aber nicht.

Wie kann ich den ursprünglichen Zustand wieder herstellen - bzw. liegt hier ein bug vor?

Gefragt von (610 Punkte)
0 Punkte

2 Antworten

Das klingt nach einen Bug, allerdings anscheinend schwer reproduzierbar (ich schaffe es bei mir nicht, das hinzubekommen; könnte auch ein Apple-Bug in dem Fenster-Handling bei bestimmten Betriebssystem-Versionen sein).

Abhilfe: Menüpunkt tomedo->Einstellungen, Reiter Arbeitsplatz, Unter-Reiter Arbeitsplatz, Knopf "letzte auf dem Server gespeicherte Konfig laden".

Dann in dem folgenden Dialogfenster alle Häkchen wegmachen außer bei

Fenstereinstellungen->MedikWindow und bei

SplitView-Einstellungen->MedikInnerSplitView sowie MedikWindowSplitView

Und Knopf "Einspielen" klicken und bestätigen.
Beantwortet von (15.6k Punkte)
0 Punkte
Vielen Dank für die schnelle Antwort. Leider hat es nicht geholfen. Vielleicht wende ich mich doch mal an den Support per Teamviewer.

Der Support hatte nun gerade einen guten Tip: Da meine aktuellen Fenstereinstellungen des betroffenen Clients wohl schon falsch auf dem Server abgespeichert waren, musste und konnte ich die betreffenden Einstellungen von einem anderen Client, der das Problem nicht hat, laden, indem ich meinen Arbeitsplatz kurzfristig als diesen benannt hatte. Vielen Dank, funktioniert nun!
Hallo Herr Zollmann,

habe ein ähnliches Phänomen an einem Arbeitsplatz (MacBook Pro Retina 13 Zoll, Yosemite): beim Versuch, die Fenster zu verkleinern/zu vergrößern "springt" das entsprechende Fenster auf bzw. zu, sodaß u.U. nur 2 sichtbare Bereiche übrigbleiben...

Das von Ihnen beschriebene Vorgehen hat dazu geführt, daß alle Arbeitplatz-spezifischen Einstellungen (u.a. Button-Leisten in Kartei, Einteilungen der Medi-Tabellen, Drucker-Zuweisungen) im "Auslieferungszustand" waren. Wahrscheinlich muss man die Arbeitsplatzeinstellungen manuell sichern und sich nicht auf ein automatisches Speichern im Server verlassen (?) Also CAVE an anderer Kollegen, falls Sie das nachahmen wollten...

Beim 2. Versuch (nachdem ich die wichtigsten Einstellungen mühsam wieder zurechtgerückt hatte) hatte ich wieder das oben beschrieben "Ruckel-Phänomen". Das von Herrn Kollegen Freier beschriebene Vorgehen führte leider auch zu den "Werkseinstellungen" (Ursache: ? fehlende Speicherung der Einstellungen auch des anderen Arbeitsplatzes) mit nachfolgender Bastelei..

Gruß aus dem wilden Süden

Wkrause

PS: jetzt an anderem Rechner nur Medikamenten-Felder verschoben: oben beschriebende Ruckelphänomen mit Absturz von Tomedo !!! Das ohne Herumbasteln an den den Medi-Einstellungen.. Habe jetzt exakt die Reperaturanweisung Zollmann gemacht: Einstellungen sind wieder o.k.

Sollte trotzdem überprüft werden; werde mit Support Kontakt aufnehmen
Beantwortet von (11.2k Punkte)
Bearbeitet von
0 Punkte
Oh je, deshalb hatte ich geschrieben "alle Häkchen wegmachen außer...", kann das sein, dass Sie das überlesen haben? Da hätte ich noch ein paar Ausrufezeichen setzen sollen. Denn jede Einstellung, bei der in dem Bestätigungsdialog das Häkchen drin ist, wird überschrieben, und - korrekt - mit dem Stand vom letzten Zeitpunkt, zu dem Sie Ihren Arbeitsplatz im Einstellungsfenster explizit gespeichert haben (denn wenn wir das automatisch  speichern würden, könnten Sie ja nicht zurück auf die letzte noch funktionierende Einstellung, wenn einmal etwas schief läuft).

Wir hoffen das Problem jetzt behoben zu haben; ab der seit heute Nachmittag bereitstehenden Version 1.36.8 sollte es nicht mehr möglich sein, die Bereiche zuzuschieben.
Hallo Herr Zollmann, da hatte ich etwas überlesen... Aber jetzt weiß ich "durch Erfahrung" wenigstens wie man es nicht machen sollte...Motto: "learning by doing"
Zwischenzeitlich bin ich mit dem Support und dem Teamviewer das Problem durchgegangen. Wenn man mit der linken Maustaste auf den kleinen Punkt zum Verschieben des Fensters geht, die Maustaste festhält und dann nach oben fährt, springen die anderen Fenster wieder auf! Hierbei darf man sich nicht irritieren lassen, dass der Punkt stehen bleibt und dem Mauszeiger nicht folgt (!) und man mindestens bis über die Mitte des Fensters nach oben fahren muss. Sorry, ich kann es nicht einfacher beschreiben, ggf. bitte einfach nachfragen.
Danke für den Hinweis. Werde ich nach Praxisschluss heute Abend testen.
8,827 Beiträge
14,557 Antworten
21,658 Kommentare
3,835 Nutzer