Hallo unser heute versuchtes Update scheitert trotzmehrfacher Versuche.

Bitte um rasche Ab-Hilfe. Danke

Gefragt von (2.3k Punkte)
+3 Punkte

1 Antwort

Sehr geehrter Herr Özmen,

es sieht so aus als ob der Zertifikataussteller, von dem wir das Zertifikat für den Update server haben, heute (30.September 2021) Probleme hat:

https://www.heise.de/news/Let-s-Encrypt-Zertifikate-Ruckler-am-30-September-moeglich-6201155.html

Wir sehen das gerade vermehrt an Betriebssystemen mit 10.13.

In Ihrem Fall ist das nicht "schlimm". Es wurde "nur" Arzeko nicht geupdated ... der Rest von tomedo sieht laut Bild ok aus. Alles sollte funktionieren.
Beantwortet von (66.9k Punkte)
0 Punkte
Leider haben wir das gleiche Probleme bei einigen Praxis schon beim Basisupdate von tomedo auf 1.103.X bei 10.14.X. Mitterweile bei 4 Praxen.
Wir haben auf 2 Servern festgestellt das mit dem neusten Sicherheitsupdate das Problem behoben ist.
Danke für die Info. Müssen dann die Updates auf morgen verschieben.
Ich habe das gleiche Problem. Gar nichts geht, nicht nur Arzeko nicht.

VG, O. Hanemann
Ja, ab etwa 16:00 ist war root Zertifikat abgelaufen. Danach wurde die Update-Seite bei älteren OSX geblockt. Wie gesag, evtl hilft ein SIcherheitsupdate. Wir werden morgen versuchen etwas an der Zertifikaten zu drehen, damit auch ältere OSX die Seite nicht abweisen.

Ich habe an 3 Server das gleiche Probleme.

Same here, auch nach Sicherheitsupdate und Neustart. Höher als Mojave wegen EKG Software nicht möglich (Padsy...)
Sicherheitsupdate auch hier nicht erfolgreich (10.14.6)
Ich habe auf Mojave auch alle Updates drauf, geht aber imme noch nicht.
Wir arbeiten an einer Lösung wie wir dasabgelaufene Root Zertifikat umgehen können.
Wir haben was an der Zertifikaten gedreht, es könnte bei Ihnen funktionieren (auf 10.13 hat es dann funkioniert, 10.11 nicht). Wenn es nicht geht müssen die ServerTools per Hand ausgtauscht werden. Dazu kontaktieren Sie am besten den Support.

PS: wir versuchen komplett andere Zertifikate auf den Updateserver zu legen ... das wird aber etwas dauern.
10.14.6 hat funktioniert! danke!
Nun hat es bei uns auch funktioniert.

Sowohl das Tomedo Update als auch das HÄVG-Modul-Update und auch die AOK-Teilnahmeaktivierung war nun erfolgreich.

Vielen Dank, ein schönes sonniges Wochenende aus Knittlingen

Cuma Özmen
11,276 Beiträge
17,931 Antworten
29,471 Kommentare
5,856 Nutzer