Unser Update zur aktuellen Situation

Liebe tomedianer,

aus gegebenem Anlass möchten wir Ihnen versichern, dass wir alles dafür tun, um Ihnen in den kommenden Wochen auch weiterhin in gewohnter Art und Weise zur Verfügung zu stehen.

Gleichzeitig ist es unsere Priorität, die Gesundheit und das Wohlbefinden unserer Nutzer und Mitarbeiter zu schützen und unseren Teil zur Eindämmung der Verbreitung von COVID-19/Corona beizutragen. Aus diesem Grund haben auch wir ab sofort einige technische und organisatorische Maßnahmen getroffen, sodass u.a. ein Großteil unserer Mitarbeiter inkl. unserem Supportteam von zu Hause aus arbeiten kann. Wir bitten um Ihr Verständnis, falls es dadurch evt. zu längeren Wartezeiten an der Hotline bzw. bei der Beantwortung von E-Mail und/oder Forumsanfragen kommt.

Hallo,  ich möchte, daß LIBRE OFFICE nicht nach einem Punkt eine Großschreibung setzt. 

Beispiel "Vorstellung erfolgte zum A. Einer Tumorerkrankung". Das Problem besteht nur unter Libre Office. Nicht systemweit.

Wie kann ich das ändern? Vielen Dank und Gruß vom Urologen!

Gefragt von (2.2k Punkte)
0 Punkte

1 Antwort

Hallo Herr Schlicht,

vermutlich ist bei Libre-Office die automatische Großschreibung bei Satzbeginn eingestellt. Prüfen lässt sich die Einstellung in den Autokorrektor-Optionen.

Diese werden wie folgt aufgerufen (siehe dazu auch das Bild):

1. Libre-Office öffnen

2.  In der Menüleiste den Menüpunkt Extras anklicken

3. Zu den Punkt AutoKorrektor navigieren

4. AutoKorrektor-Optionen auswählen

In den erscheinenden Fenster, unter dem Register Optionen, die Häkchen bei Jeden Satz mit einem Großbuchstaben beginnen entfernen.

Libre-Office sollte nun das Tuen was Sie möchten. Ich wünsche Ihnen viel Erfolg!

Beantwortet von (120 Punkte)
0 Punkte

Hat funktioniert! Vielen Dank! Meine Menüsprache ist englisch. Da gibt es keinen Menüpunkt EXTRA. Hab es an´ber trotzdem gefunden. Wenn Sie mir mir noch zu einem deutschen Menue helfen können. Würde mich sehr freuen!

Das Freut mich!

Zu der Menüsprache hätte ich eine kurze Frage, wurde bei Ihnen schon das deutsche Sprachenpaket installiert?

Wenn nicht können Sie dieses bei Libre-Office herunterladen.

Unter folgenden link finden Sie in dem Menüpunkt Get LibreOffice interface translated in Deutsch das Sprachpaket zum download.

https://www.libreoffice.org/download/libreoffice-fresh/?type=mac-x86_64&version=6.1&lang=de

Nach der Installtation des Paktes müssen Sie noch Libre-Office auf Deutsch stellen.

Das geschieht unter dem Einstellungen von Libre-Office,  aufgerufen werden diese unter:

Ber der Anleitung gehe ich davon aus, dass Libre-Office bei Ihnen die englische Sprache verwendet.

1. Libre-Office öffnen

2. Klicken auf LibreOffice in der oberen Menüleiste (neben dem Apfelsysmbol oben links am Bildschirm)

3. Preference auswählen (siehe bitte Bild 1)

4. Im neuen Fenster den Reiter Languages Settings aufklappenen

5. Zu dem Menüpunkt Languages navigieren

6. Bei dem Punkt User interface: German (Germany) auswählen (siehe bitte Bild 2)

Nach einem Neustart von Libre-Office, sollte Sie Libre-Office auf deutsch begrüßen. Ich hoffe es war soweit verständlich und wünsche viel Erfolg!

 

5,539 Beiträge
9,749 Antworten
12,513 Kommentare
2,268 Nutzer