macOS-BETA-UPDATES BITTE NICHT AUF PRODUKTIVSYSTEMEN EINSPIELEN
Alle Hinweise und Informationen finden Sie unter folgendem Link.

Fehler bei 1-Clickabrechnung via KIM - KV-Bereiche Bayern, Baden-Württemberg, Berlin und Nordrhein
Seit der v1.144.0.0 wird in den KV-Bereichen Bayern, Baden-Württemberg, Berlin und Nordrhein die 1-Click-Abrechnung via KIM versendet. Uns wurde von einigen Kunden (bisher aus Bayern und Baden-Württemberg) gemeldet, dass für die versendete Abrechnung keine technische/fachliche Rückmeldung von der KV eingegangen ist. Auf Nachfrage der Praxen bei der KV ist die Abrechnung aber erfolgreich eingegangen. Wir haben die KVen benachrichtigt, warten aber noch auf Antwort. Wenn auch Sie aus den genannten KV-Bereichen keine Rückmeldung auf Ihre versendete Abrechnung erhalten haben,
wenden Sie sich bitte an Ihre KV.
Weitere Hinweise und Informationen finden Sie unter folgendem Link.

Problem:

Das Kommando $[pr_adressfeld_empfaenger]$ für das Adressfeld in den Briefvorlagen führt zu folgendem Ergebnis:

Praxis für Mustermedizin
Herrn
Dr. med. Max Mustermann
Mustermedizinfachrichtung
Musterstraße 123
12345 Musterstadt

Es wird also (meiner Meinung nach unpassenderweise) das Fachgebiet aus der Hausärzte-Datenbank (hier "Mustermedizinfachrichtung") in  das Adressfeld mit aufgenommen. Weiterhin steht in der zweiten Zeile entweder Herrn oder Frau, was im Adressfeld unnötigerweise eine Zeile "verschwendet".Lösung:

Dankenswerterweise gibt es ab Tomedo Version v1.101.0.6 den neuen Platzhalter $[anschriftenKopf_empfaenger]$ (für Ärzte und sonstige Adressen) - mit diesem und den anderen _empfaenger-Kommandos kann das Adressfeld selbst zusammengebaut werden, statt den Platzhalter $[adressfeld_empfaenger]$ zu verwenden.

Unter Anwendung dieser Kommandos...

$[anschriftenKopf_empfaenger]$
$[titel_empfaenger]$ $[vorname_empfaenger]$ $[nachname_empfaenger]$
$[strasse_empfaenger]$
$[plz_empfaenger]$ $[ort_empfaenger]$

...erhält man dann folgendes Ergebnis unter Wegfall des Fachgebiet:

Praxis für Mustermedizin
Dr. med. Max Mustermann
Musterstraße 123
12345 Musterstadt

Falls ein Kollege/eine Kollegin keinen Titel hat, entsteht aber leider ein unschönes Leerzeichen vor dem Vornamen:

Praxis für Mustermedizin
 Max Mustermann
Musterstraße 123
12345 Musterstadt

Daher hier die die optimierte Lösung mit einem neuen IF-Kommando:

$[anschriftenKopf_empfaenger]$
$[titel_empfaenger]$$[if titel_empfaenger zs_not_equal <leer> _ XXX]$$[vorname_empfaenger]$ $[nachname_empfaenger]$
$[strasse_empfaenger]$
$[plz_empfaenger]$ $[ort_empfaenger]$

 

Ich hoffe, ich kann damit vielen Kolleginnen und Kollegen ein bißchen Zeit und Nerven sparen!

 

Beste Grüße,

Gerald Retzl

Gefragt von (320 Punkte)
Bearbeitet von
+3 Punkte
Das Leerzeichen-Problem bei fehlendem Titel können Sie übrigens auch mit einem Kommandorahmen lösen:
$[kommandorahmen titel_empfaenger <leer> _]$$[vorname_empfaenger]$ $[nachname_empfaenger]$
Oha!

Herr Bürger, könnten Sie den Kommandorahmen einmal kurz erklären? Den kenne ich noch nicht und finde auch im Handbuch nichts Weiterführendes.

Lieben Dank!
Den finden Sie in der Kommandoliste unter Platzhalter -> Text mit Parameter.
Die Idee ist folgende: Es wird ein anderes Kommando ausgeführt und wenn das Ergebnis nicht leer ist, wird vorne und hinten an das Ergebnis noch etwas angefügt - im obigen Beispiel vorne nichts und hinten ein Leerzeichen.
Im Beispiel oben waren die Parameter beim kommandorahmen eben noch verdreht, jetzt sollte es stimmen.
Könnten Sie das Leerzeichenproblem denn nicht Tomedoseitig im Grundkommando schon abfangen?
Das wäre schon möglich aber es könnte ja auch sein, dass der Titel ohne angehängtes Leerzeichen ausgegeben werden soll. In den meisten Fällen gibt es ja auch schon Platzhalter für den Vollnamen.

Bitte logge dich ein oder melde dich neu an um den Beitrag zu beantworten.

16,773 Beiträge
24,687 Antworten
43,645 Kommentare
14,126 Nutzer