Jan Erich
So, frisch vom Skifahren in der Praxis, wollte auch mal eine eAU abschicken...
Fehler: Email konnte nicht versendet werden: Domain contains illegal character
Was ist das nun wieder?
Marcus Thierfelder
Wir haben eine Rückmeldung das der Fehler gefunden worden ist. Die Gegenseite wird das Anpassen. Danach müssen wir schaun ob es das war.
Katharina Wieder
Wir haben Gestern die ersten eAUs verschickt mit folgendem Ergebnis:
1x erfolgreich bei der TK
2x ohne Rückmeldung, laut KBV erfolgreich bei AOK Baden-Württemberg und IKK gesund plus - was heißt das jetzt genau?
2x noch ohne jegliche Rückmeldung bei Novitas BKK nach 23h und AOK Baden-Württemberg nach 19h
Irgendeine Fehlermeldung haben wir auch noch keine bekommen, schicken wir jetzt die AUs per Post hinterher?
Marcus Thierfelder
Ohne konkret in der echten Umgebung getestet zu haben und nur aus der Aussagen der Krankenkassen:
TK -> geht aus zufall glatt, liegt daran das die TK scheinbar (wie wir) eine alte spezifikation umgesetzt hat
AOK/BARMER -> hier fordern wir die empfangsmitteilung falsch an. somit gibt es keine Bestätigung, aber da die eAU richtig ist bekommen Sie keine Fehlermeldung und das ist bis zum 1.4.2022 als "erfolgreich" zu werten
andere -> die kleineren Krankenkassen haben die eAU Implementierung von der Bitmarck. Nach Rücksprache fiel auf das wir ein optionales Feld nicht gesendet haben, weswegen dann eine 101 zurück kam. Die Bitmarck wird das ändern, wir werden auch das Feld mit schicken ... mal sehn wer schneller ein Update bereit hat.
Katharina Wieder
Ok. Was uns noch irritiert: in der eAu-Verwaltung steht im Druckstatus "Gedruckt (alt)" und es wird auch nur beim Drucken über AG/V oder KK/AG/V das neue stylesheet ausgedruckt. Soll das so sein?
Marcus Thierfelder
Ja, sie können das alte und das neue Verfahren nutzen ... so wie es hier im Forum geünscht wurde,
Katharina Wieder
Ich meinte, Gedruckt (alt) und das "alte" Druckformat hab ich auch, wenn wir über Sende&Drucke gehen.
Katharina Wieder
Wobei... wenn mein Mann über Sende&Drucke geht, dann geht der Druckauftrag in die Druckerwarteschlange, eine der Damen druckt und das ist dann das alte Format. Ich gehe davon aus, dass das jetzt nicht wirklich ein Problem darstellt, hat uns nur irritiert.
Marcus Thierfelder
Für die mitlesenden: Das lag an einem Leerzeichen im Arbeitsplatznamen ... das möchte der KIM-Client nicht
Katharina Wieder
Bei Sendeversuch einer eAU an die Heilfürsorge BWL kommt folgender Fehler:
?
Marcus Thierfelder
sollte in der nächsten server version behoben sein
Katharina Wieder
Ok, vielen Dank.
Jan Erich
Habe auch den Fehler 81. haben Sie eine Lösung dafür gefunden?
Henrik Lorenz
Der LDAP Fehler taucht immer wieder auf. Kurios ist: der LDAP-Test in den Einstellungen liefert ein kryptisches Ergebnis ( was lt. Support so normal ist) und dann kann man mal nen Au versenden. Zufall ?
Jan Erich
Öfter mal was neues: Jetzt bekomme ich immer die Fehlermeldeung: leeres signiertes dokument empfangen. Was ist das nun wieder?
Marcus Thierfelder
Fehler 81 ist laut internet sowas wie "LDAP Server down". Für mich ist etwas unklar wo der LDAP Server steht oder welcher gemeint ist ... ich denke der ist nicht auf dem Konnektor sondern der reicht nur weiter. Also scheinbar ist irgendo in der TI etwas "kaputt". Ein funktionierender LDAP Server ist aber notwendig da wir auf der Krankenkassen IK die empfänger Emailadresse vom LDAP ermillteln lassen müssen.
=> Entweder ist es eine Großstörung oder ihr TI-Konnektor fehlt irgendeine Route oder so. Das zweite kann der TI-Support testen.
Andreas Cepin
Ich habe in meinen ausgehenden E-Mails bzgl der eAU mal nachgesehen:
Ist es in Ordnung wenn dort nur die Schlüsseldatei angezeigt wird?

Katharina Wieder
Ich denke, das ist in Ordnung. Bei erfolgreich versendeten ist bei uns auch nicht mehr drin.
Andreas Cepin
Haben Sie schon mal eine Erfolgsmeldung zurück bekommen. Ich bislang nicht ...
Katharina Wieder
Vereinzelt und die sind dann von der TK, die meisten werden jedoch nur blau.
