Unser Update zur aktuellen Situation

Liebe tomedianer,

aus gegebenem Anlass möchten wir Ihnen versichern, dass wir alles dafür tun, um Ihnen in den kommenden Wochen auch weiterhin in gewohnter Art und Weise zur Verfügung zu stehen.

Gleichzeitig ist es unsere Priorität, die Gesundheit und das Wohlbefinden unserer Nutzer und Mitarbeiter zu schützen und unseren Teil zur Eindämmung der Verbreitung von COVID-19/Corona beizutragen. Aus diesem Grund haben auch wir ab sofort einige technische und organisatorische Maßnahmen getroffen, sodass u.a. ein Großteil unserer Mitarbeiter inkl. unserem Supportteam von zu Hause aus arbeiten kann. Wir bitten um Ihr Verständnis, falls es dadurch evt. zu längeren Wartezeiten an der Hotline bzw. bei der Beantwortung von E-Mail und/oder Forumsanfragen kommt.
Habe neuen MacMini als Server. Der hat nur noch die neuen Thunderbolt 3 (USB C) Anschlüsse. Darüber ist per Adapter auf Thunderbolt das externe Promise-RAID sowie eine externe Thunderbolt2-Platte angeschlossen. Beide starten nach dem "Sicherheitsupdate" nicht mehr. Arrrrghhh!

Gibt es einen Workaraound?
Gefragt von (12.2k Punkte)
Bearbeitet vor von
0 Punkte

4 Antworten

Beste Antwort
Es gibt Hinweise, dass ein SMC Reset das Problem eines oder ggf. mehrere toter USB Ports behebt.

https://forums.macrumors.com/threads/lost-thunderbolt-port-with-10-15-4-beta-6.2227374/
Beantwortet vor von (2.5k Punkte)
ausgewählt vor von
0 Punkte
Ich habe das update gewagt - und alles lief problemlos durch....
Hallo Herr Dr. Cepin,

bitte rufen Sie bei uns im Support an. Bei solchen Problemen ist eine Fehlersuche im Forum meist sehr schwierig.

Viele Grüße,

 Klaus Wissmann
Beantwortet von (2.1k Punkte)
0 Punkte
Vielleicht kann man hier doch noch posten ob es ein individuelles problem ist oder nicht, hab die Updates im Moment noch nicht gemacht, und kann "Ausfälle" im Moment nicht brauchen.

Gruß in die Runde
Damit es nicht untergeht als Antwort: Bitte zügig Klärung, ob dies ein generelles Problem ist. Funktionieren Thunderbold Laufwerke nach dem Sicherheitsupdate noch?
Beantwortet vor von (2.5k Punkte)
0 Punkte

Danke Herr Schneider für den Link!

SMC Reset habe ich noch nicht probiert, aber offenbar ist gelegentlich ein Thunderbolt/USB-Port betroffen. auf den ersten umgesteckt, nun geht es wieder.

 

Bild aus dem o.g. Forum: auch bei mir funktioniert der grün markierte Port nicht!

 

Nachtrag: SMC-Reset (also Server für 30 Sekunden stromlos machen) hat den Fehler behoben !

Beantwortet vor von (12.2k Punkte)
Bearbeitet vor von
0 Punkte
Gerne. Bei uns hat es an mehreren Minis diverse Peripherie getroffen, welche nach einem SMC Reset dann alle wieder funktionierten.
5,533 Beiträge
9,740 Antworten
12,493 Kommentare
2,257 Nutzer