Sehr geehrte/r MKGPCH
ob es ein "Fehler" ist läßt sich mit der Beschreibung schwer einschätzen.
Die Meldungen haben direkte Ursachen, die nicht zwingen mit einem Fehler zusammenhängen.
org.hibernate.exception.GenericJDBCException: Unable to acquire JDBC Connection
vermutlich läuft der Postgres Prozess nicht sauber -> das kann verschiedene Ursachen wieder haben.
Die Port Nummer '8080' ist bereits in Benutzung
Das deutet darauf hin, dass ein anderer Prozess den Port 8080 belegt hat (das kann eine alte Instanz des TomedoServer sein, aber auch ein anderes Programm kann diesen Port belegen und damit den Start des Tomedo-Servers unterbinden.).
Wenn es ein dauerhaftes Problem ist, wenden sie sich bitte an den Support. Für eine Analyse benötigen wir TeamViewer Zugangsdaten.
--
Ihrer Beschreibung nach zu urteilen tippe ich auf eine nicht komplett beendete ServerTools App, das ist i.d.R. mit einen System Neustart behoben.
An dem Code der diese Meldungen verursacht gab es keine Änderungen zwischen der s466 und s479.
Mit freundlichen Grüßen
Andreas Reinhardt